locked
Exchange 2007 R2 MP Agent Version Question RRS feed

  • Question

  • I understand the R2 Exchange 07 MP requires R2 at the management servers, but what's not clear is if the agents must be R2 as well. We've just upgraded to R2, and all of our agents are still SP1 until we can get them upgraded, which may take a couple weeks. I was interested in getting the R2 Exchange 07 MP going, but don't know if that is possible if the Exchange agents are still at SP1?
    Thursday, August 27, 2009 5:49 PM

Answers

  • Yes you will need to upgrade the agents on the Exchange 2007 servers as well.  The Exchange 2007 MP uses the new Powershell module from R2 which won't be available on an Sp1 agent, so you would likely get errors on failed workflows at the Sp1 agent.
    Thanks, Steven ___________________________________________________________ This posting is provided "AS IS" with no warranties, and confers no rights. Use of included script samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm
    Thursday, August 27, 2009 6:11 PM