none
Sharepoint and IE 11 Issues RRS feed

  • Question

  • I'm at a loss with this issue. I have a user trying to access our Sharepoint site, on her Private Library when she clicks the Library button it disappears. All browser settings mirror those that I have, on which my machine she was able to successfully accomplish what needed to be done. She is running the 32 bit version of IE 11, I've tried Compatibility Mode. Not sure what else to look for here...
    Monday, May 18, 2015 1:57 PM

Answers

  • Hi.

    First determine which IE security zone her machine is mapping the sharepoint site to... File>Properties from IE (expected Intranet zone).

    If her machine is mapping to another zone....

    Tools>Internet Options>Security tab, click "Reset all zones to default".
    Select the zone icon which her machine is mapping to and remove the sharepoint domain from the list.....

    also click the Intranet Zone icon and compare her Intranet zone detection settings with yours.

    Possibly she could have ActiveX filtering turn on (look for a blue circle with a line through it appearing in the IE Address bar, click it to toggle the blocking settings.... it is usually turned off though for intranet and trusted sites).

    You may be able to glean some more information from the IE Developer tool..
    Navigate to the sharepoint site's folders page.
    f12>Debugging tab, select "break on all errors" from the dropdown list, then return to the web page and click the button (folder icon).

    Regards.


    Rob^_^

    Tuesday, May 19, 2015 3:26 AM
  • Hi,

    What's version of Internet Explorer on your computer?

    Pleas try to add the site to Trusted Sites list to check the result.

    Internet options ->Security ->Trusted Sites -> Sites-> Add this site to the list. 


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, May 19, 2015 5:34 AM
    Moderator

All replies

  • Hi.

    First determine which IE security zone her machine is mapping the sharepoint site to... File>Properties from IE (expected Intranet zone).

    If her machine is mapping to another zone....

    Tools>Internet Options>Security tab, click "Reset all zones to default".
    Select the zone icon which her machine is mapping to and remove the sharepoint domain from the list.....

    also click the Intranet Zone icon and compare her Intranet zone detection settings with yours.

    Possibly she could have ActiveX filtering turn on (look for a blue circle with a line through it appearing in the IE Address bar, click it to toggle the blocking settings.... it is usually turned off though for intranet and trusted sites).

    You may be able to glean some more information from the IE Developer tool..
    Navigate to the sharepoint site's folders page.
    f12>Debugging tab, select "break on all errors" from the dropdown list, then return to the web page and click the button (folder icon).

    Regards.


    Rob^_^

    Tuesday, May 19, 2015 3:26 AM
  • Hi,

    What's version of Internet Explorer on your computer?

    Pleas try to add the site to Trusted Sites list to check the result.

    Internet options ->Security ->Trusted Sites -> Sites-> Add this site to the list. 


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, May 19, 2015 5:34 AM
    Moderator