locked
Sharepoint 2013 - "System Account" - no email address RRS feed

  • Question

  • I setup a SharePoint 2013 test box using my domain account. When I log into this box, my domain name shows up as "System Account". When I try to add an email Alert to a Discussion Board the "new Alerts" dialog shows "System Account" in the "Send Alerts to" field, Clicking OK gives this:

    "You do not have an e-mail address.
    Alert has been created successfully but you will not receive notifications until valid e-mail or mobile address has been provided in your profile.
    "

    When I went to edit the profile of the System Account I found it did NOT have an option to enter an email address. (I wanted you use my local email). How can this be resolved?

    TIA,

    edm2

    Friday, August 19, 2016 8:42 PM

Answers

  • Hi,

    Here is the resolution for you

    https://vkirshin.blogspot.in/2011/05/specifying-users-email-in-sharepoint.html


    Please remember to click Mark as Answer on the answer if it helps you

    • Marked as answer by edm2 Tuesday, August 23, 2016 6:25 PM
    Saturday, August 20, 2016 4:43 AM
  • ** Note: When I went to review that URL today it has now become private  **

    Lakshmanan,

    Unfortunately that URL is for SharePoint 2010 and I have SharePoint 2013 so things don't quite line up. Let me ask a simpler question. In the past I have used SharePoint Foundation only. In my SharePoint Server 2013 box the "User Profile Service" application is started and I do see AD names in drop downs. Doesn't that mean that SharePoint has "synced" with AD so I should see email addressed in AD in SharePoint too? Or do I need to do something additional in SharePoint Server?

    edm2


    • Edited by edm2 Tuesday, August 23, 2016 6:25 PM newinfo
    • Marked as answer by edm2 Tuesday, August 23, 2016 6:25 PM
    Saturday, August 20, 2016 11:40 AM

All replies

  • Hi,

    Here is the resolution for you

    https://vkirshin.blogspot.in/2011/05/specifying-users-email-in-sharepoint.html


    Please remember to click Mark as Answer on the answer if it helps you

    • Marked as answer by edm2 Tuesday, August 23, 2016 6:25 PM
    Saturday, August 20, 2016 4:43 AM
  • ** Note: When I went to review that URL today it has now become private  **

    Lakshmanan,

    Unfortunately that URL is for SharePoint 2010 and I have SharePoint 2013 so things don't quite line up. Let me ask a simpler question. In the past I have used SharePoint Foundation only. In my SharePoint Server 2013 box the "User Profile Service" application is started and I do see AD names in drop downs. Doesn't that mean that SharePoint has "synced" with AD so I should see email addressed in AD in SharePoint too? Or do I need to do something additional in SharePoint Server?

    edm2


    • Edited by edm2 Tuesday, August 23, 2016 6:25 PM newinfo
    • Marked as answer by edm2 Tuesday, August 23, 2016 6:25 PM
    Saturday, August 20, 2016 11:40 AM