locked
I cannot configure my company account into my outlook 2016 RRS feed

  • Question

  • I have a problems that outlook keep on asking me the user name and password when starting. The account is my domain email account. 

    I fount this error message:

    The Exchange web service request GetAppManifests failed. The error code is 0.
    HTTP Response Code: 401

    Additional Error Message:
    An unknown internal error occurred. The error code is 80004005

    Also, I tried to remove this account from my outlook, and trying to re-add it, but error appear that it cannot connect to the exchange server. 

    Please help. 


    Best Regards, StarSprite

    Tuesday, March 20, 2018 3:40 PM

All replies

  • Hi,

    What version of Exchange server do you use?

    Is only one account affected by this issue or multiple account are affected? 

    Can you add this account on another computer in your organization?

    We may try to run the Microsoft Remote Connectivity Analyzer and see whether there is any connectivity issue.

    Besides, since a corrupted or expired credential cache may also cause password prompting issue, you may try to clear the credential cache for your company account and then try testing again. For your convenience:

    https://support.microsoft.com/en-sg/help/2762344/outlook-continues-to-prompt-for-credentials-after-your-domain-password

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, March 21, 2018 8:07 AM
  • Hi Steve, 

    I can configure another work account in my outlook without any issue. And the problem account can be configured well on other Computers. In addition, I can also configure my account on my Android phone. 

    I don't know the Exchange server. 

    But I know that our exchange server just migrate to O365 site. 

    This issue starts that Outlook keeps asking my User name and password. and then, I try to remove this account from outlook, then try to re-add. 

    I will test your tool when I go back home. 


    Best Regards, StarSprite

    Wednesday, March 21, 2018 8:27 AM
  • Hi Steve, 

    I have to say that this issue cannot checkout any problems. 

    Please be clear that I cannot add my work account into Outlook 2016 now with error cannot connect to exchange server. 

    What's the information you need to help troubleshoot this case next???


    Best Regards, StarSprite

    Thursday, March 22, 2018 5:58 AM
  • HI.

    if you are sure that account is migrated to O365 user server name as outlook.office365.com > manual settings ....

    and for password prompt > go to control panel > credential manager > remove all the saved password it will stop asking password prompt


    -Safvan
    • Edited by Safvan Thursday, March 22, 2018 6:08 AM
    • Proposed as answer by Safvan Thursday, March 22, 2018 6:08 AM
    Thursday, March 22, 2018 6:07 AM
  • Hope you can also let me know the troubleshooting results, since I have the similar issue here. 

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Thursday, March 22, 2018 6:14 AM
  • Thanks Safvan, since I am on business trip, I haven't had time to try your suggestions. Will update here once I have done.

    Best Regards, StarSprite

    Friday, March 23, 2018 1:24 AM
  • Hi,

    May I know the specific build number of Outlook 2016 you are using?

    Meanwhile, we recommend that you use our new Office 365 Support and Recovery Assistant (SaRA) to troubleshoot Outlook connectivity and other common issues.

    Please also have a look at the following article which described a known issue. See whether it matches your situation:

    https://support.office.com/en-us/article/outlook-2016-prompts-for-credentials-after-disabling-modern-authentication-ab8667a1-9d7b-4810-bcf8-3329f3d182d4

    This scenario can occur if Focused Inbox and Modern Authentication for the tenant is turned on and then Modern Authentication is turned off. When this happens, Focused Inbox has already started working and keeps trying to connect resulting in these credential prompts.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Steve Fan Monday, March 26, 2018 9:53 AM
    Friday, March 23, 2018 8:29 AM
  • Hi Steve, 

    Sorry for delayed response since I am just back from Business trip. 

    I have tried all your suggests and also configure the account manually with outlook.office365.com as mail server, but still no joy. 

    When trying to check named during manual configuration, it failed. 

    What should I do further to check this issue?


    Best Regards, StarSprite

    Tuesday, March 27, 2018 1:12 AM