locked
Slow network loading RRS feed

  • Question

  • Hi, i've been faced a problem: My wireless card is taking about 3 minutes after the system has initialized to connect to a wireless network whether pre-saved or not... There is something that i can do to speed up this process?

     

    Thanks

    Saturday, August 6, 2011 12:43 AM

Answers

  • Hi,

    Based on my experience, this is normal. The client need time to obtain proper IP address from DHCP server.

    Also, you may try to upgade the network adapter driver to latest version.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Proposed as answer by pkn2011 Tuesday, August 9, 2011 8:45 AM
    • Marked as answer by Juke Chou Tuesday, August 23, 2011 9:42 AM
    Tuesday, August 9, 2011 5:51 AM
  • This seems to be OK, but just to be sure, go to Network and Sharing Center, click on "Change adapter settings", go to the properties of the Wireless adapter, click on Configure, go to the Advanced tab, and make sure the value of "BSS Mode" is set to 802.11n Mode. In case you don't see this, don't worry. Only newer laptops have this and if the network is also an "n" network, it can significantly improve network performance. Hope it helps!
    Kunal D Mehta - a Windows Server Enthusiast.
    • Marked as answer by Juke Chou Tuesday, August 23, 2011 9:42 AM
    Tuesday, August 9, 2011 4:36 PM

All replies

  • Hi,

    Based on my experience, this is normal. The client need time to obtain proper IP address from DHCP server.

    Also, you may try to upgade the network adapter driver to latest version.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Proposed as answer by pkn2011 Tuesday, August 9, 2011 8:45 AM
    • Marked as answer by Juke Chou Tuesday, August 23, 2011 9:42 AM
    Tuesday, August 9, 2011 5:51 AM
  • This seems to be OK, but just to be sure, go to Network and Sharing Center, click on "Change adapter settings", go to the properties of the Wireless adapter, click on Configure, go to the Advanced tab, and make sure the value of "BSS Mode" is set to 802.11n Mode. In case you don't see this, don't worry. Only newer laptops have this and if the network is also an "n" network, it can significantly improve network performance. Hope it helps!
    Kunal D Mehta - a Windows Server Enthusiast.
    • Marked as answer by Juke Chou Tuesday, August 23, 2011 9:42 AM
    Tuesday, August 9, 2011 4:36 PM