locked
Polycom CX600 - Missing Call Pop Window RRS feed

  • Question

  • All,

    Seems we have ran into a bug or it's just the way the system behaves. We have several users that utilize a headset as their primary device, but have a CX600 on their desk tethered to machine via USB. If incoming call is answered from the CX600 the call pop window does not remain on screen to administer call...

    Is this normal operation or bug? Seems buggy to me!

    Tuesday, March 10, 2015 7:09 PM

Answers

  • Jay-R,

    Can you do a hard reset (4 + 6) on the phone.  This will set the phone to the previous firmware.  As Jonathan may have told you I was able to reproduce this error on 4455 firmware.  I was on 4451 before and couldn't reproduce it.  The 4 + 6 should send it to a previous firmware and I'm curious if it still exists.  If you did a 4 + 6 reset what firmware did you end up with?  I'm going to keep working this with the team offline until we find it but it seems like a bug to me.

    Thanks,

    Richard


    Richard Brynteson, Lync MVP | http://masteringlync.com | http://lyncvalidator.com

    • Proposed as answer by Eason Huang Wednesday, March 18, 2015 1:56 AM
    • Marked as answer by Eason Huang Thursday, April 9, 2015 2:34 AM
    Friday, March 13, 2015 2:09 AM

All replies

  • Are they answering the calls as a delegate/team ring call? That is the only situation in which I've seen this happen.  Call control should remain on the PC assuming they did not pin auth into the phone but logged in via the Lync Client/USB tether.

    Thanks,

    Richard


    Richard Brynteson, Lync MVP | http://masteringlync.com | http://lyncvalidator.com

    Tuesday, March 10, 2015 11:07 PM
  • Thanks so much for taking the time to answer my post. The scenario is inbound PSTN call directly to user. User has plantronics device set has primary with CX600 USB\tethered auth.

    I've confirmed we are at latest release of firmware on Polycom and latest Feb 2015 Client release for Lync soft client.

    Tuesday, March 10, 2015 11:35 PM
  • Hi,

    Base on my understanding, when you receive the incoming from Polycom CX600, the call control interface on the computer will be there. Please try to reset one of the Polycom CX600 device and then check if the issue will happen again or not.

    Here is the link about how to reset the IP Phone device:

    https://technet.microsoft.com/en-us/library/gg398077%28v=ocs.14%29.aspx?f=255&MSPPError=-2147217396

    Best Regards,
    Eason Huang


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    • Proposed as answer by Eason Huang Friday, March 13, 2015 1:30 AM
    Wednesday, March 11, 2015 6:45 AM
  • Jay-R - I guess I would reset the device and see if that does anything.  I use a CX600 + Evolve80 and just tried to reproduce and could not. Definitely not the norm (except for the team ring/delegate which is a bug).  Also make sure the CX series phones and Lync clients are updated to the latest firmware.

    Richard


    Richard Brynteson, Lync MVP | http://masteringlync.com | http://lyncvalidator.com

    • Proposed as answer by Eason Huang Friday, March 13, 2015 1:30 AM
    Wednesday, March 11, 2015 2:28 PM
  • Issue still exists after resetting phone.
    Friday, March 13, 2015 1:38 AM
  • Jay-R,

    Can you do a hard reset (4 + 6) on the phone.  This will set the phone to the previous firmware.  As Jonathan may have told you I was able to reproduce this error on 4455 firmware.  I was on 4451 before and couldn't reproduce it.  The 4 + 6 should send it to a previous firmware and I'm curious if it still exists.  If you did a 4 + 6 reset what firmware did you end up with?  I'm going to keep working this with the team offline until we find it but it seems like a bug to me.

    Thanks,

    Richard


    Richard Brynteson, Lync MVP | http://masteringlync.com | http://lyncvalidator.com

    • Proposed as answer by Eason Huang Wednesday, March 18, 2015 1:56 AM
    • Marked as answer by Eason Huang Thursday, April 9, 2015 2:34 AM
    Friday, March 13, 2015 2:09 AM