none
Synchronizing Project Web App Permissions to Project Site not working asit should? RRS feed

  • Question

  • Hello,

    I got the issue that resources (with user accounts) I add to a project are not syncronized to the Team Members (Project Web App Synchronized)  group of the respective project site. I also assigned them to a task, but no effect. Under the Queue Jobs I can see that the sync was successful. The users I add are member of the PS groups "Team Members" and "Team Leads". 

    I'm using Project Server 2013 in Project Server permisson mode. The user sync settings "Enable Project Web App Sync" & "Enable Project Site Sync" are enabled.

    What am I missing here? Is there some log that will show me whats happening during syncronization? Or is that part of the sharepoint log.

    Thanks and best regards,

    Sven

    Thursday, May 26, 2016 7:36 AM

Answers

  • Hi,

      Just one questions, after assignment of resources to tasks, did you publish your project again? try it.


    Regards, Syed Faizan ur Rehman, CBPM®,PRINCE2®, MCTS

    • Marked as answer by SvenMar Tuesday, June 7, 2016 6:24 AM
    Sunday, June 5, 2016 7:46 AM

All replies

  • Hi,

      Just one questions, after assignment of resources to tasks, did you publish your project again? try it.


    Regards, Syed Faizan ur Rehman, CBPM®,PRINCE2®, MCTS

    • Marked as answer by SvenMar Tuesday, June 7, 2016 6:24 AM
    Sunday, June 5, 2016 7:46 AM
  • That was exactly my mistake. Rule No. 1 of Project Server: Publish, always! ;-)
    Tuesday, June 7, 2016 6:25 AM