locked
App-v 5.1 application is working when published to machine and not working when published to user from SCCM RRS feed

  • Question

  • App-v 5.1 application is working when published to machine and not working when published to user from SCCM. Can anyone help me here. I have created package with PVAD enabled.
    Wednesday, July 12, 2017 5:44 PM

All replies

  • Can you elaborate "not working"? Did the publishing succeed (--> AppEnforce.log)? Do you get an error while starting the Application?

    Simon Dettling | msitproblog.com | @SimonDettling

    Please remember to mark the post(s), which answered your question.

    Wednesday, July 12, 2017 6:53 PM
    Moderator
  • Okay let me explain.. I'm Creating UltraEdit v24.10 as a App-V package. There are few functionality(Sorting & FTP) issues with nomal sequencing so i did a PVAD and in both Config.xml files i changed "Virtual File System" to "False" then both Sorting & FTP functionalities are working. Now I'm facing one more issue i.e when I'm trying to launch the UltraCompare from UltraEdit application, UltraCompare is not launching and it is not even showing any error message. I'm facing this issue when i published this application to User via SCCM 2012 and the same is working when i publish the application to Machine via SCCM 2012. 
    Thursday, July 13, 2017 9:48 AM
  • Have you installed the latest Hotfix for the App-V 5.1 Client? Also, which exact release of ConfigMgr are you running. ConfigMgr 2012 RTM doesn't provide any support for App-V 5.1

    https://technet.microsoft.com/en-us/library/jj822982.aspx#BKMK_Supp


    Simon Dettling | msitproblog.com | @SimonDettling

    Please remember to mark the post(s), which answered your question.

    Monday, July 17, 2017 5:58 PM
    Moderator
  • I would recommend taking SCCM out of the picture for the moment.  Publish everything using native powershell commands. Nail down exactly what works and doesn't. 

    My opinion would also be that any app I had to disable the virtual file system to make run is an app I wouldn't package in App-V (or I'd do procmons, etc, to troubleshoot).

    Tuesday, July 25, 2017 5:21 PM