locked
When I'm playing FarmVille thru Facebook I keep getting a pop and bottom of screen that says "only secure content is displayed". Started in the last 4 or 5 days and I'm having problems trying to play FarmVille. How can I change settings so to fix? RRS feed

  • Question

  • I'm having trouble playing FarmVille and get this pop up "only secure content is displayed".  I need to change settings so I can play again but don't know what settings to change.  Can you help me?
    Saturday, September 10, 2011 4:16 PM

Answers

  • Farmville is not a Microsoft product. I recommend that you visit Farmville support or forums to resolve the issue.
    • Marked as answer by Robinson Zhang Friday, September 23, 2011 9:23 AM
    Monday, September 12, 2011 10:58 AM
  • Hi,

     

    According the issue, please try following steps change the Internet Options:

     

    1.     Open Internet Explorer

    2.     Select the Tools option and click on Internet Options.

    3.     In the Security Tab select the Internet Zone and click on Custom level

    4.     In the "Miscellaneous" section change “Display mixed content” to Enable.

    5.     Click on Ok and restart the Internet Explorer.

     

    Also see:

     

    “Some Web sites may not behave as expected in Internet Explorer”: http://support.microsoft.com/kb/956197

     

    If the issue persists, please contact the Farmville support to check the issue. Then this problem could be resolved more effectively.

     

    http://www.facebook.com/pages/Farmville-Support/107735302619925

     

    Notice: Since the websites is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this.

     

    Hope that helps


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Robinson Zhang Friday, September 23, 2011 9:23 AM
    Wednesday, September 14, 2011 8:57 AM

All replies

  • Farmville is not a Microsoft product. I recommend that you visit Farmville support or forums to resolve the issue.
    • Marked as answer by Robinson Zhang Friday, September 23, 2011 9:23 AM
    Monday, September 12, 2011 10:58 AM
  • Hi,

     

    According the issue, please try following steps change the Internet Options:

     

    1.     Open Internet Explorer

    2.     Select the Tools option and click on Internet Options.

    3.     In the Security Tab select the Internet Zone and click on Custom level

    4.     In the "Miscellaneous" section change “Display mixed content” to Enable.

    5.     Click on Ok and restart the Internet Explorer.

     

    Also see:

     

    “Some Web sites may not behave as expected in Internet Explorer”: http://support.microsoft.com/kb/956197

     

    If the issue persists, please contact the Farmville support to check the issue. Then this problem could be resolved more effectively.

     

    http://www.facebook.com/pages/Farmville-Support/107735302619925

     

    Notice: Since the websites is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this.

     

    Hope that helps


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Robinson Zhang Friday, September 23, 2011 9:23 AM
    Wednesday, September 14, 2011 8:57 AM