locked
SCOM Agents not visible in SCCM MP group RRS feed

  • Question

  •  

    Hi,

     

    With SCOM R2 and SCCM SP1, SCCM MP. I Install 32bits agent on SRV01 (server 2008). Few minutes after, I see it in SCCM MP Group members. In inventory explorer, I see in fact SCOM agent is presented in Add/remove programs (not x64), it is what I expect.
    I install 32bits agent on SRV02 (server 2003). I'm waiting since hours, and never my server is visible in SCCM MP Members. I see it correctly in managed agents, all is healthy. In Inventory explorer in SCCM for this server, SCOM agent is visible in x64 add/remove programs, but why that ? ? I installed the 32bits versions manually and on other server I see it correctly installed in 32bits add/remove programs.
     

    • why my agent is looked like a 64bits agent ?
    • why I didn't see this server in SCCM Members (group created by default with SCCM MP) ?
    • why in configmgr 2007 servers group, I only see 2 sccm servers, in group members, but when I do a view group members in "microsoft configmgr 2007 server computer group, I see correctly all SCCM Servers ??
    • Based on differents topics, following pre requisites are to be done to have a full SCCM topology/diagram, do you confirm it ?

       - 32bits Agent installed on all SCCM Site server components
       - Proxy agent enabled on all SCCM site server components

     

    Thanks in advance.

    Monday, August 3, 2009 2:32 PM

Answers

  • Is SRV02 a 64-bit machine or 32-bit?

    As far as the required set-up is concerned for the MP, you should go through the MP guide.
    This posting is provided "AS IS" with no warranties, and confers no rights. Use of included script samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm
    Wednesday, August 5, 2009 9:52 PM