none
Cannot access companyweb from client machines after Windows Update

    Question

  • Server is SBS2008

    We performed the latest round of Windows Updates and after rebooting, we were no longer able to access http://companyweb from Desktop PC's
    It can be accessed by going to: https://remote.giig.com:987
    The server can resolve http://companyweb just fine.

    Any help would be appreciated!

    Thanks in advance,

    -Scott

     

    • Moved by Mike Walsh FIN Tuesday, June 28, 2011 7:19 PM SBS user asking about accessing companyweb (From:SharePoint - Setup, Upgrade, Administration and Operation (pre-SharePoint 2010))
    Tuesday, June 28, 2011 2:38 PM

Answers

All replies

  • Hi Scott,

    Have you checked the Alternate Access Mappings if those are intact or not (Central admin (CA) > Operations)?

    Wonder whether you installed any Office patches which may impact SharePoint. Check from CA > Operations > Servers in Farm and if the version are the same or not. If not you may have to install missing version on that server. This may require running SharePoint Configuration Wizard. If you go through this step I would recommand taking a farm backup just in case.

    Hope this helps!

     


    BlueSky2010
    Tuesday, June 28, 2011 6:42 PM
  • Hi Scott,


    Thanks for posting here.

     

    What’s the error prompt did you get when access RWW form internal host with internal URL ?

    You can start repairing the name resolution issue by running the ”fix my network” wizard first :

     

    Introduction to the Fix My Network Wizard (FNCW)

    http://blogs.technet.com/b/sbs/archive/2008/11/26/introduction-to-the-fix-my-network-wizard-fncw.aspx

     

    Thanks.

     

    Tiger Li


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, June 29, 2011 9:10 AM
  • Dear friend,

    I think u will be need a port forwording in your ISP ruter. if u have done it. please post the all logs related error.

    for port forwording:-

    http://portforward.com/ try this link.

    Thanks

    AAKASH JAIN

     


    Network Administrator: Skype ID: jain_it Blog:-http://aakashjain.wordpress.com/
    Wednesday, June 29, 2011 11:59 AM
  • [BlueSky2010] I do not have any other servers. This is SBS2008. I did install updates and I'll check to see if any of them are affecting Sharepoint 2007.

    Thanks!

    Wednesday, June 29, 2011 2:31 PM
  • [TigerLi] I have run the 'Fix my Network' wizard. It only found that DHCP was not enabled for !Pv6 and it corrected the issue. RWW is working.  It only appears to be companyweb that is not loading.

    Thanks,

    -Scott

    Wednesday, June 29, 2011 2:44 PM
  • [JAIN_IT]  The access is inside our network, so there is no need for port forwards, though they are configured at this point.  We are attempting to resolve the page on our LAN.

    Regards,

    -Scott

    Wednesday, June 29, 2011 2:45 PM
  • Scott,

    1. What happens when you ping http://companyweb from a workstation? Does it respond with server IP?

    2. When you attempt to browse to http://companyweb from workstation what does it say in browser? Site can't be found or an error?

    Thanks
    Robert Crane
    www.ciaops.com

    Thursday, June 30, 2011 9:02 AM
  • May I join this discussion as I have similar symptoms on an SBS 2011 server after recent updates.

     

    companyweb resolves in DNS

    There are 5021, 5057 and 5059 errors in the IIS log

    I can see that the SBS Sharepoint AppPool is stopped in the Application Pools part of IIS Manager.

    It is configured to use the user {DOMAIN}\spwebapp as the identity it runs under, but that user is nowhere to be found on the system!

    Its as if that user has been deleted during the update process.

    I have tried manually recreating that user in ADUC but I don't know the right groups for the user to be a member of.

    Does that help move this forward?

    Thanks

    Ken

     

     

     

    Thursday, June 30, 2011 1:04 PM
  • Ken,

    To get your SharePoint App pool working simply set an existing admin account as the account for the pool. That way you should at least be able to start the app pool. If the SharePoint App pool won't start you won't have SharePoint. 

    Do you know if you install SharePoint 2010 Service Pack 1 on that SBS 2011 server?

    Once SharePoint is working then you can look at recreating the spwebapp account.

    Thanks

    Robert Crane
    www.ciaops.com 


    Thursday, June 30, 2011 2:13 PM
  • Ken, did you install the SharePoint updates on the server?  If you did, then you need to update SharePoint.

    1. Open an Administrative command prompt.
    2. Change directory to C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\14\BIN
    3. Run PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures


    Jeff
    • Edited by BigRedFan Thursday, June 30, 2011 2:16 PM changed content
    Thursday, June 30, 2011 2:15 PM
  • Jeff,

    I don't know if PSCONFIG will run if the app pool isn't started? I think PSCONFIG -cmd upgrade needs the SharePoint web site running I believe.

    Thanks
    Robert Crane
    www.ciaops.com 

     

    Thursday, June 30, 2011 2:19 PM
  • It has:-

    • S'Point Update KB2032588
    • S'Point Security Update KB2345322

    I don't see S'Point SP1 nor is Windows Update offering it

    I first noticed that //companyweb was down on 24th. It installed the security updates on .NET 3.5.1 KB2478662 & KB2518869 on the 19th. Update Rollup 3-v3 for Exchange (KB2529939) went on on 15th Jun.

    I temporarily made my replacement spwebapp user a member of the administrators group to test but that didn't help.

    Thanks

    Ken

    Thursday, June 30, 2011 3:27 PM
  • [Ken] Sure!  I have contacted Microsoft Business Critical Support at this point because we were not making much progress through forums and such.  They have worked on it for nearly 12 hours and have not been able to resolve the issue.  I had some Database access issues that have been resolved.  We are still fighting the companyweb access at this point.  It appears that something is affecting traffic on port 80.

    We've removed the antivirus, stopped all 3rd party services and rebooted.  None of these measures have corrected the issue.

    I belive he's even setup another sharepoint site on port 80 to troubleshoot, which still was not accessible!

    I'll post once I've got some better answers.

    Thursday, June 30, 2011 4:06 PM
  • [directorcia]

    pinging company web replies with the server IP.

    browsing companyweb gives a page not found error, but only from the client.

    Thursday, June 30, 2011 4:07 PM
  • If ping works then it isn't a resolution problem. I can't understand how it can work on the server and not on the workstations. That therefore indicates that there is no issue with SharePoint I believe. There must be something screen either the workstations or their logins. I don;t think it would be logins as you would get a security warning here.

    Can you browse to other web sites on the server? Like RWW or the Server IP?

    Maybe flicking the authentication from Kerberos to NTLM to see if it is some sort of authentication issue? Not saying this will fix but have you tried disabling loopback?

    http://blogs.technet.com/b/sbs/archive/2009/05/07/event-2436-for-sharepoint-services-3-search.aspx

    Thanks

    Robert Crane
    www.ciaops.com 

    Thursday, June 30, 2011 11:39 PM
  • If there is a web site at SharePoint-80 you need to remove that as that will cause interference with the existing SharePoint and OWA.
    Friday, July 01, 2011 12:27 AM
    Moderator
  • From a client PC can you "telnet companyweb 80" in a command prompt and get a connection? Are you sure there isn't some firewall issue affecting communications?

     

    On my sbs2011 issue, as a test, I switched the user for the AppPool to NetworkService and //companyweb/ works again. I have left it that way, which is how an SBS 2008 system I looked at is configured. There might be a security risk but my client doesn't actually use the //companyweb/ site. So pending any other suggestions I'll leave it that way. I have altered the SBS GPO to make the browser's home page their own web site rather than //companyweb/

    Thanks

    Ken

     

     

    Friday, July 01, 2011 2:28 PM
  • Well, I finally have a fix after days of troubleshooting!  It sounds like it may have been the Task Offloading, and some other NIC Settings. I am waiting on Microsoft's support details.

    Regards!

    Friday, July 01, 2011 6:09 PM
  • I'm having this problem also.

    Can you share the procedure to solve this?

    Thanks!

    Thursday, April 05, 2012 12:50 PM