none
Editing Budget Cost and Budget Work RRS feed

  • Question

  • Hi,

     I am not able to edit budget cost and budget work. I went through some forums but was unable to do as they mentioned.

    Please tell me step by step procedure so that i can be able to edit these values in professional ( i am using 2007)

    Thanks

    mp

    Wednesday, October 20, 2010 11:20 AM

Answers

  • Hi Max_Pin,

    You need to enter the budget cost in the 'Budget Cost' field, not in the Cost table (this is the resource rate used for work and material resources and has nothing to do with budget).

    So for Budget Work resources, enter Budget Work, for Budget Cost resources enter Budget Cost in the Task Usage view.

    Once you do this, budget cost should get baselined also.

    I hope this helps,
    Hans


    My EPM blog: Projectopolis
    Thursday, October 21, 2010 9:16 AM
    Moderator
  • Verify the type of your resources.
    Make sure the budget cost resource is of the type 'Cost' and the checkbox 'Budget' is checked.
    Only for Budget Cost resources you can enter the Budget Cost field.

    Hans


    My EPM blog: Projectopolis
    • Marked as answer by Mac_cs Thursday, October 21, 2010 12:23 PM
    Thursday, October 21, 2010 9:29 AM
    Moderator

All replies

  • Hello Max_pin

    Are you doing this on row 0?

    Cheers


    Michael Wharton, MBA, PMP, MCT, MCSD, MCSE+I, MCDBA
    www.WhartonComputer.com
    Wednesday, October 20, 2010 11:37 AM
    Moderator
  • Hi Micheal,

      They said so in some other blog, but when i tried to do so , i am not able to edit.

    I am really new to this cost thing in professional, any help would be appreciated.

    Thanks in advance

    mp

    Wednesday, October 20, 2010 11:40 AM
  • First of all, you need to create some budget resources (the same way you create regular resources, but you have to select the 'Budget' checkbox).

    You need to assign these resources to the project summary task (row 0). Next you can modify Budget Work or Budget Cost.

    I hope this helps,
    Hans


    My EPM blog: Projectopolis
    Wednesday, October 20, 2010 6:18 PM
    Moderator
  • Hi Hans, I followed the same steps:

    > I created a local resource by name "budgetR" then by double clicking - checked the 'budget' checkbox

    > Now back to the enterprise gantt sheet, i brought up the summary task (tools > options > show summary..),

    > Assigned this resource to the 0 th task

    > I now insert the 2 columns "Budget work" and "Budget Cost" but when i click on them(field) on the 0th row, they are greyed out and not letting me edit.

    Please let me know have i missed out something else or any other prerequisites.

    Thanks

    mp

     

    Thursday, October 21, 2010 3:52 AM
  • Max_Pin --
     
    Apply the Task Usage view and insert the Budget Cost and Budget Work columns.  You must enter the Budget Cost amount for the Budget Cost resource and not for the Project Summary Task (Row 0).  You must enter the Budget Work amount for the Budget Work resource and not for the Project Summary Task.  I think that’s the only step you were missing.  Hope this helps.

    Dale A. Howard [MVP]
    VP of Educational Services
    msProjectExperts
    http://www.msprojectexperts.com
    http://www.projectserverexperts.com
    "We write the books on Project Server"

    Thursday, October 21, 2010 4:13 AM
    Moderator
  • Thanks Dale,

      I did go to task usage view and there i am able to update hours to Budget Work.

    As you say the cost i have entered for the Budget Cost resource by entering some value in the Cost table (A).

    After i baseline this project, when i try to bring up the BaselineBudgetCost column- it is showing 0. I know we enter cost against resource but how will i be able to edit the "BudgetCost" field. Whats the use of it then.

    the reason is someof our custom reports are referencing this field(BaselineBudgetCost) in the reports, where i need to bring up the amount on professional

    Thanks a lot for your support

    mp

    Thursday, October 21, 2010 4:42 AM
  • Hi Max_Pin,

    You need to enter the budget cost in the 'Budget Cost' field, not in the Cost table (this is the resource rate used for work and material resources and has nothing to do with budget).

    So for Budget Work resources, enter Budget Work, for Budget Cost resources enter Budget Cost in the Task Usage view.

    Once you do this, budget cost should get baselined also.

    I hope this helps,
    Hans


    My EPM blog: Projectopolis
    Thursday, October 21, 2010 9:16 AM
    Moderator
  • Hi Hans,

    Well for me all the budget cost fields are not editable. On the task usage i went in i could be able to edit only budget work and not budget cost.

    Please help

    mp

     

    Thursday, October 21, 2010 9:24 AM
  • Verify the type of your resources.
    Make sure the budget cost resource is of the type 'Cost' and the checkbox 'Budget' is checked.
    Only for Budget Cost resources you can enter the Budget Cost field.

    Hans


    My EPM blog: Projectopolis
    • Marked as answer by Mac_cs Thursday, October 21, 2010 12:23 PM
    Thursday, October 21, 2010 9:29 AM
    Moderator
  • Hi Hans, you stuck the right chord where i was going wrong; i got it perfect now. just to summarise what has to be done so that to be useful for others..

    > I created a local resource by name "budgetR" then by double clicking the resource , in the Resource information form (fill all the information necessary, then 'Check' the Budget option and select Type = Cost

    > Now back to the enterprise gantt sheet, i brought up the summary task (tools > options > show summary..),

    > Assigned this resource to the 0 th task

    > Open the Task Usage view and then insert the 2 columns "budget work" and "budget cost"

    > Values can be edited or entered only against the resource who has been selected as the budget resource.

     

    Thursday, October 21, 2010 10:52 AM
  • Glad I could help.
    And thank you for posting a summarized answer for others to be seen!

    Regards,
    Hans


    My EPM blog: Projectopolis
    Thursday, October 21, 2010 11:09 AM
    Moderator