none
Windows loops after sysprep generalization at express settings

    Question

  • When trying to install a windows 10 installation after I have done a sysprep (I have no unattended.xml).
    It keeps rebooting after I select express settings. I can't seem to figure out what I have done wrong.

    Monday, March 27, 2017 7:37 PM

All replies

  • Is  this a clean Windows 10 installation or an upgrade from an older OS?

    Sean Liming - Book Author: Starter Guide Windows 10 IoT Enterprise - www.annabooks.com / www.seanliming.com

    Monday, March 27, 2017 11:18 PM
  • Hi joey gerits,

    For the sysprep fail issue, we could try to check setuperr.log and setupact.log is what you should look at from C:\Windows\Panther or C:\Windows.

    If you've had the installation DVD for a while, it may be worth burning a new one. The link below you could create it.

    https://www.microsoft.com/en-gb/software-download/windows10

    I'm assuming this is a clean install?

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 28, 2017 2:05 AM
    Moderator
  • Yes this is a clean install from a disk I burned 1 week ago and did some installations before I ran sysprep generalize. I am going to look into those 2 files and if I can't find anything I will post them here.
    Tuesday, March 28, 2017 5:26 AM
  • I can't seem to see any errors in there:

    Files

    Maybe someone can see what is going wrong?

    Tuesday, March 28, 2017 6:04 AM
  • i tried uninstalling some of the programs installed by random to see if it made any difference. But still the same thing happens. I have no clue now this is already the second image that went wrong and I was hoping that this time it would work as espected. If someone has any idee it would be greetly appriciated. 
    Wednesday, March 29, 2017 7:30 PM