none
MDT 2012 Replace Scenario USMT Error RRS feed

  • Question

  • Hello,

    I am running MDT 2012 and I'm seeing errors when I try to use a Standard Client Replace Sequence.  My goal is to run a Replace sequence on an XP machine and then run a New Computer sequence on a different machine that will install windows 7 and pull the user settings over.  I have my UserDataLocation set to NETWORK and am pointing to a network share.  From what I've been reading, USMT 4 should be able to capture user data in XP.  However, when I run my replace task on an XP machine via the LiteTouch.vbs file, I get the following error:

    Unable to find USMT3 Files
    ZTI ERROR - Non-zero return code by ZTIUserState, rc = 1
    Litetouch deployment failed, Return Code = -2147467259 0x80004005

    I am not trying to deploy XP and in the Summary screen I see that the deploymenttype is indeed set to REPLACE.  Is there a setting that I'm missing?  Any help would be appreciated.  Thanks.


    Thursday, June 7, 2012 8:11 PM

All replies

  • Hello were you able to resolve this issue?  I am having the same problem....Thanks.
    Wednesday, June 20, 2012 11:27 AM
  • Unfortunately the problem still exists.  I was hoping someone here would have the answer.  :)
    Wednesday, June 20, 2012 7:39 PM
  • Hi there,

    I'm not entirely sure what the cause is of your error comming up. In my test environment I've quickly installed an xp machine and then used mdt2012 with all default settings to deploy windows 7 from a standard client task sequence. This is using the WAIK, which includes USMT4 which is the version used to migrate my test user account and files to Windows 7.

    Can you verify that the USMT folder is present at the following location Deploymentshare\Tools\x64\USMT and also at the \x86 tree.

    Edit; After re-reading your post, I noticed you were actually talking about the replace task sequence. My mistake, however I've added this to my test environment as well to quickly test it out. The task sequence runs (with a warning regarding mdt being unable to retreive members of power user group) with a successful state. The data was stored on a network location.

    Kind regards,

    Stephan Schwarz.


    If one of these posts answered your question or issue, please click on "Mark as answer".

    My Blog | Twitter: @Schwarz_Stephan | MCTS, MCITP, MCC.
    How to configure Windows RE/OEM Recovery Partition with MDT


    Thursday, June 21, 2012 2:10 AM
  • Sorry for the late response but in MDT 2012 you need to add the USMT3 folder and files manually to <Deploymentshare>\Tools\x86 or <Deploymentshare>\Tools\x64. To do this create a folder called USMT3 to both Tools directories, and either install USMT 3 than copy the files over, or extract the USMT 3 msi and move them over that way. The reason is MDT no longer creates the USMT 3 folders and extracts the msi for you.

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Proposed as answer by YPae Tuesday, August 14, 2012 6:55 PM
    Friday, July 27, 2012 5:39 PM
  • I got a similar error when I first created my USMT deployment share and tried a state migration before updating the deployment share. You have to update the deployment share first so it creates the USMT4 folder in the Tools directory of the deployment share. I was using the same XP to 7 upgrade scenario.
    • Proposed as answer by Kevin Orrison Tuesday, August 14, 2012 7:17 PM
    Monday, July 30, 2012 2:25 PM
  • Same story for USMT4 for W7.

    As I simply "upgraded" old MDT share, I didn't have this issue until I created a new MDT share from scratch!

    Thanks for the information.

    Young-


    YPae


    • Edited by YPae Tuesday, August 14, 2012 6:57 PM
    Tuesday, August 14, 2012 6:57 PM