locked
at Startup, I want to see Logon Screen, not the Welcome Screen RRS feed

  • Question

  • I have win 7 pro computers in a domain. When I log on tp the lab computers , after control/alt/delete, I come to a screen with the "last user" and another icon named "other user".  This means I have to select the "other user", then I get to screen that I want which has the last user name entered, with the cursor in the password enter area.  It also has "switch user" in the center of the page.  This is the page I want all the machines to open up to after control/alt/delete.  I have tried various suggested "fixes" and nothing fixes my problem.  Why has that extra screen shown up on some of my computers?

    To clarify:  My understanding is the "Welcome Screen" provides a list of accounts on the computer. To log on with one of these accounts, I click the account and type a password.   The"Logon Screen" requires users to type a logon name rather than selecting an account from a list of available accounts. After control/alt/delete, I want to see the "Logon Screen".

    I've tried this fix (enabled the policy) and it didn't work.

    You can configure whether the Welcome screen is used through the Always Use Classic Logon setting in Group Policy. For this, you have the following options:

    • Enable the policy to use the Logon screen rather than the Welcome screen.
    • Disable the policy to use the Welcome screen.
    • Use Not Configured to use the default configuration (the Welcome screen).

    Because of these computers opening to the Welcome Screen, it takes me a lot longer to open the lab.  PLEASE help!

    Thursday, January 3, 2013 3:26 PM

Answers