none
Exchange edge 2013 spam problem

    Question

  • We are constantly spammed by multiple and non-repeatable domains that all implement a generic SPF record as follows "v=spf1 a mx ptr ~all".

    We would like to fail all SPF records that include the ~all prefix.

    How could we enable this?


    bostjanc

    Thursday, December 31, 2015 9:33 AM

Answers

  • Hi Bostjan,

    Thank you for your question.

    For get a better solution, please tell us more details about your issue and tell us more details which is “We would like to fail all SPF records that include the ~all prefix”.

    As I understanding, when you send email to other domains, the email will be viewed as spam, you want to avoid it (if I misunderstand, please be free to let me know). If that, we could refer to the following link to learn more about sender reputation:

    https://technet.microsoft.com/en-us/library/bb124512%28v=exchg.150%29.aspx 

    SPF record could prevent spoofing for your own domain instead of other domain.

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Friday, January 1, 2016 7:19 AM
    Moderator

All replies

  • Hi Bostjan,

    Thank you for your question.

    For get a better solution, please tell us more details about your issue and tell us more details which is “We would like to fail all SPF records that include the ~all prefix”.

    As I understanding, when you send email to other domains, the email will be viewed as spam, you want to avoid it (if I misunderstand, please be free to let me know). If that, we could refer to the following link to learn more about sender reputation:

    https://technet.microsoft.com/en-us/library/bb124512%28v=exchg.150%29.aspx 

    SPF record could prevent spoofing for your own domain instead of other domain.

    Best Regard,

    Jim Xu

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Jim Xu
    TechNet Community Support

    Friday, January 1, 2016 7:19 AM
    Moderator
  • Are you receiving SPAM emails or other domains are treating your emails as SPAM.. Could you please clarify the question?

    I suspect that you haven't enabled or configured Anti-spam properly.

    http://www.techieshelp.com/exchange-2013-enable-anti-spam/

    Wednesday, January 6, 2016 8:04 PM