locked
how to enable microsoft system center virtual machine manager Management Pack IP Pool monitoring RRS feed

  • Question

  • How to I enable how to enable IP Pool monitoring in the Microsoft System Center Virtual Machine Manager Management? The IP Pools show up in the IP Address Pool Health dashboard, but the state is "Not Monitored". How to I get these to light up as monitored?
    Monday, January 5, 2015 3:56 PM

Answers

All replies

  • Hi,

    Have you integrated VMM and SCOM?

    Hope the links below could be helpful:

    Operations Manager Integration and PRO Improvements in SCVMM 2012

    http://blogs.technet.com/b/scvmm/archive/2011/04/14/operations-manager-integration-and-pro-improvements-in-scvmm-2012.aspx

    Integrating VMM 2012 and OpsMgr 2012

    http://blogs.technet.com/b/kevinholman/archive/2012/08/21/integrating-vmm-2012-and-opsmgr-2012.aspx

    And please also search for "IP address Pool" under monitors or rules, hope you may find something related there.

    Regards,

    Yan Li


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Proposed as answer by Yan Li_ Wednesday, January 14, 2015 1:48 AM
    • Marked as answer by Yan Li_ Monday, January 19, 2015 7:06 AM
    Tuesday, January 6, 2015 5:48 AM
  • Yes, VMM 2012 and SCOM 2012 are integrated. And the connection has a nice Checkmark. But the IP pools in the SCOM console under Microsoft System Center Virtual Machine Manager\ Managed Resources\ IP Address Pool health show the IP Pools and their VMM Object Id's, but displays as Not Monitored. If I open the Object State Dashboard for one of the IP Pools from their is show the Health as "Unintialized". I haven't found any documentation that applies to this in my search so far. SCOM is SCOM 2012 R2 at Update Rollup 4, SCVMM is SCVMM 2012 R2 at Update Rollup 3.  We do not have PRO tips enabled. The information in the links above don't specifically address the dashboard I'm working with (I don't think it existed then). Any guidance you can give is greatly appreciated.
    Wednesday, January 21, 2015 2:59 PM
  • Hey

    I have the same issue

    Did you find a solution?

    Thursday, February 11, 2016 3:00 PM