locked
Hyper-V Replication - Path not found RRS feed

  • Question

  • Hi,

    I have configured a Hyper-V server running Windows 2012 DC edition. I have 3 VM in the server and 1 of the VM, I manage to configure replication without any issue. This VM sync successfully to the replica server.

    However, when I try to add another VM to the same replica server, it shows this error:

    Hyper-V failed to enable replication for virtual machine 'VM name'. The system cannot find the path specified. (0x80070003). 

    Any suggestion as to how to fix this? How come 1 VM works and the other not?

    Thank you.

    Wednesday, October 24, 2012 3:31 AM

All replies

  • Please post in the Hyper-V forum: http://social.technet.microsoft.com/forums/en-US/winserverhyperv/threads/

    This forum is for the end of life product Virtual Server 2005.

    Wednesday, October 24, 2012 5:33 PM
  • When enabling replication and when you get to Choose Initial Replication Method make sure that path is the same on the replication server.

    On the replication server:  Hyper-V Settings > Replication Configuration (Enabled as Replica server) > under the section Authorization and storage check that the file location or storage location match the above.

    • Proposed as answer by Jarhead2005 Tuesday, May 13, 2014 5:46 PM
    Thursday, November 1, 2012 6:46 PM
  • My problem was resolved by correcting the path on the Replica.

    It didn't have to match, but it was previously pointing to a volume that no longer existed. 

    Monday, August 5, 2013 7:31 AM
  • Cause

    The likely cause is that you have removed the path that was set under the replication server (or receiving servers) replication settings.

    Under the Hyper-V Setting on the receiving or replication server, click on the “Replication Configuration Enabled as a Replication server”

    The Fix

    Browse to the directory defined under “Specify the default location to store replica files” and ensure that the path is valid. 

    The likely cause is that the folder defined here was removed and needs to be redefined. This can happen when you are cleaning shop.

    Enabling Replication Failed The System Cannot Find the Path Specified Hyper-V


    Have a nice day !!!

    Thursday, November 6, 2014 10:45 AM