none
hide default folders

Answers

All replies

  • Hi,

    Before going further, we can run command gpresult/h report.html to collect group policy result report to check if the policy setting was applied successfully.

    Besides, we can try to refer to the solution provided in the following article to see if it helps.

    How to Remove “Libraries” from Windows 7 Explorer Navigation Pane?

    http://www.askvg.com/how-to-remove-libraries-from-windows-7-explorers-navigation-pane/

    Please Note: Since the website above is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    If it helps, we can try to deploy the settings to users via GPP Registry extension.

    Best regards,

    Frank Shen


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 22, 2015 10:02 AM
    Moderator
  • a RSOP returns successful, show policies being applied, however the files are redirected.

    What I really need to do is set the attribute on these folders to hidden via policy per user. I've tried different methods all work but not with "folder redirection" and mine are DFSN paths.

    This simply doesn't work for redirected folders.

    GPP folders isn't working either.


    I get Result: Failure (Error Code: 0x80070005)
    • Edited by jamicon Friday, May 22, 2015 12:31 PM
    Friday, May 22, 2015 11:14 AM
  • Hi,

    DisableLibariesFeature. Try disbaling using this registry key on one machine and revert back. Later you can do that using GPO.

    Windows Registry Editor Version 5.00

    ; kill libraries

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Desktop\NameSpace\{031E4825-7B94-4dc3-B131-E946B44C8DD5}]

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{2112AB0A-C86A-4ffe-A368-0DE96E47012E}]

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{491E922F-5643-4af4-A7EB-4E7A138D8174}]

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{7b0db17d-9cd2-4a93-9733-46cc89022e7c}]

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{A302545D-DEFF-464b-ABE8-61C8648D939B}]

    [-HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\FolderDescriptions\{A990AE9F-A03B-4e80-94BC-9912D7504104}]

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\HideDesktopIcons\NewStartPanel]
    “{031E4825-7B94-4dc3-B131-E946B44C8DD5}”=-

    Also YOu can refer this : https://technet.microsoft.com/en-us/library/dd744697(WS.10).aspx#WS_DisableKnownFolders
    Friday, May 22, 2015 12:35 PM
  • that didn't work but I found that the GPP combined with Run in logged-on users security did the trick.
    Friday, May 22, 2015 12:47 PM