none
FIM Portal giving Syntax Error "WebResource.axd" RRS feed

  • Question

  • Hi Team,

    It is fresh installation of FIM 2010 R2. FIM Sync, FIM Service and Portal are installed on the same box.

    When opening FIM Portal, it does not load properly. Some boxes are misplaced and on checking the status bar I can see a list of errors.

    First error in the list is "Syntax error" "WebResource.axd" Code: 0 URL: http://FIMPOrtal/webresource.axd?.......

    It is followed by several "The value of the property 'WebForm_GetElementByTagName' is null or undefined, not a Function object" error for ScriptResource.axd file.

    I have sharepoing 2010 installed. There is no NLB installed. I get the same error when accessing portal using "localhost" or IP.

    I have tried to repair the FIM Service and Portal installation that did not help. I have also re-installed the service and portal.

    It gives the same error after lowering the security on IE, trying from other machine or adding the portal website to local sites. 

    Kindly help me fix this error. Any help would be greatly appreciated.


    • Edited by Vijayjvarma Friday, December 20, 2013 6:29 AM
    Thursday, December 19, 2013 2:25 PM

All replies

  • Hello,

    can you provide a screenshot of that misplaced elements.

    I currently only know to reasons of misplaced elements in portal.

    1. NLB (which you dont use)
    2. Redirect in IIS

    but maybe a screen would provide more information to us.

    Regards
    Peter


    Peter Stapf - Doeres AG - My blog: JustIDM.wordpress.com

    Sunday, December 22, 2013 11:16 AM