locked
Cannot assign permissions to user RRS feed

  • Question

  • Hi, I am using Sharepoint Services 3.0 and I am having difficulty assigning permissions to other users. I'm trying to add my manager and another test user and they have access to my overall site - http://<servername>/sites/<wiki-name> but when they try to get access to any of my document libraries, they get an error message saying: Access Denied.  I have tried the Request Access link a few times but I don't get the email asking that I grant the user's access.  The mail address which accepts requests was set to a different address from my own but I have since changed this in 2 different areas so that the requests should come to me. I have tried adding the test user to the Wiki Owners group and also assigning (Full Control) permissions to her individually but everytime that I try to log in as her, I get the Access Denied message. I have tried closing the browser, logging out and back in etc.  

    Can you tell me where I could be going wrong please?

    Many thanks,

    Justin.

    Monday, January 30, 2012 4:12 PM

Answers

  • What permissions do you have personally?  Are you logged in as an administrator (farm, server or site collection).

    The Request Access Link needs to be turned on to work and its set within the permission management, you should be able to change it there.


    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    • Marked as answer by Pengyu Zhao Monday, February 6, 2012 9:59 AM
    Monday, January 30, 2012 5:17 PM
    Answerer