none
Remote Desktop to local network computer being denied.

    Question

  • Hi,

    I've tried many things from editing the policy locally on the PC to allow RD connections and the only thing that works is to give the user account admin rights from domain level. Every other time it gets this error saying - "The connection was denied because the use account is not authorized for remote login.


    Monday, October 24, 2016 10:39 AM

Answers

  • You have to configure the Collection properties to specify which group will have access to your Remote Desktop and add each user to this group.

    Regards,


    Gilles Tremblay
    MCSE Server | Desktop | Messaging | Collaboration | Productivity | Mobility | Cloud Platform and Infrastructure

    Dont forget to mark as Answered if you found this post helpful.

    DISCLAIMER: This post is provided "AS IS" with no warranties of any kind, either expressed or implied, and confers no rights. Always test before!


    Monday, October 24, 2016 11:23 AM
  • Hi,
    I agree with Gilles that it seems to be caused by permission, please check if user is a member of the "Remote Desktop Users" local group of the terminal servers.
    If not, you could go to the server and go to System > Remote settings > at the System Properties switch to Remote tab > Select Users > add an appropriate user or group in the list and apply the settings. Please see the screenshot:

    Best regards,
    Wendy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 25, 2016 2:18 AM
    Moderator
  • @Wendy

    With respect, in 2012R2, when RDS is deployed, RDS Access is configured in your Collection's Properties by specifiying the User Groups who will have access to RDS :

    Regards,


    Gilles Tremblay
    MCSE Server | Desktop | Messaging | Collaboration | Productivity | Mobility | Cloud Platform and Infrastructure

    Dont forget to mark as Answered if you found this post helpful.

    DISCLAIMER: This post is provided "AS IS" with no warranties of any kind, either expressed or implied, and confers no rights. Always test before!

    Tuesday, October 25, 2016 9:37 AM

All replies

  • You have to configure the Collection properties to specify which group will have access to your Remote Desktop and add each user to this group.

    Regards,


    Gilles Tremblay
    MCSE Server | Desktop | Messaging | Collaboration | Productivity | Mobility | Cloud Platform and Infrastructure

    Dont forget to mark as Answered if you found this post helpful.

    DISCLAIMER: This post is provided "AS IS" with no warranties of any kind, either expressed or implied, and confers no rights. Always test before!


    Monday, October 24, 2016 11:23 AM
  • Hi,
    I agree with Gilles that it seems to be caused by permission, please check if user is a member of the "Remote Desktop Users" local group of the terminal servers.
    If not, you could go to the server and go to System > Remote settings > at the System Properties switch to Remote tab > Select Users > add an appropriate user or group in the list and apply the settings. Please see the screenshot:

    Best regards,
    Wendy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 25, 2016 2:18 AM
    Moderator
  • @Wendy

    With respect, in 2012R2, when RDS is deployed, RDS Access is configured in your Collection's Properties by specifiying the User Groups who will have access to RDS :

    Regards,


    Gilles Tremblay
    MCSE Server | Desktop | Messaging | Collaboration | Productivity | Mobility | Cloud Platform and Infrastructure

    Dont forget to mark as Answered if you found this post helpful.

    DISCLAIMER: This post is provided "AS IS" with no warranties of any kind, either expressed or implied, and confers no rights. Always test before!

    Tuesday, October 25, 2016 9:37 AM
  • Hi Gilles,
    Indeed, it is done by that on the windows server 2012R2. Appreciate you to complete my reply for customer. Thank you so much.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 26, 2016 1:34 AM
    Moderator
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 02, 2016 5:43 AM
    Moderator