locked
Windows 10 Mail App Not Working RRS feed

  • Question

  • The Windows 10 Mail App does not work and will not uninstall or at least after running the recommended powershell
    scripts to uninstall it after reinstalling it from the App Store it still does not work

    Script #1:
    Get-appxprovisionedpackage –online |
    where-object {$_.packagename –like “*windowscommunicationsapps*”} | remove-appxprovisionedpackage –online

    Script #2:
    Get-AppXPackage -Name Microsoft.Windows.Photos |
    Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml" -Verbose}
    Monday, June 13, 2016 3:33 PM

Answers

  • Well having an issue with Photos as well?

    Mail, did it remove do the icons disappear for it, does the Store offer to Install after that? if so then guess that is not the issue. Did you get any errors from the PowerShell commands? but;

    Get-AppXPackage -Name microsoft.windowscommunicationsapps | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml" -Verbose}

    Does that remove the icons and then wait a minute or two does the Store offer the Mail and Calendar Microsoft Corporation to install again? Does that help?

    If not what is the issue with the Mail app? What email provider are you trying to connect it too? What is the error what is stopping that working?


    Monday, June 13, 2016 10:25 PM
  • Tuesday, June 14, 2016 1:06 AM

All replies

  • Well having an issue with Photos as well?

    Mail, did it remove do the icons disappear for it, does the Store offer to Install after that? if so then guess that is not the issue. Did you get any errors from the PowerShell commands? but;

    Get-AppXPackage -Name microsoft.windowscommunicationsapps | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml" -Verbose}

    Does that remove the icons and then wait a minute or two does the Store offer the Mail and Calendar Microsoft Corporation to install again? Does that help?

    If not what is the issue with the Mail app? What email provider are you trying to connect it too? What is the error what is stopping that working?


    Monday, June 13, 2016 10:25 PM
  • Tuesday, June 14, 2016 1:06 AM
  • Hi,

    In addition, we can also test in another new user account.

    If that work for you, we can repair current one.


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Wednesday, June 15, 2016 8:46 AM