none
Edit Properties option was disabled on Project Site in Project Server 2010 RRS feed

  • Question

  • Hi

    I have an issue that when one of our user is trying to edit the properties in project site page but the option seems to be disabled. He is having full permissions on the project site and on the project.

    Request you to provide some light on the same below is the screen shot.

    


    Geeth If you feel that the answer which i gave you is Helpful please select it as Answer/helpful.

    Tuesday, February 25, 2014 6:29 AM

Answers

  • Hi 

    Thanks for the response.

    i have checked without editing the page and refreshing cache but no luck.

    As per my knowledge i think it is a application restriction as in general sharepoint will give us project name option in that edit properties control.

    But here the project site is creating automatically once the project is created and the project name is associated with that project, may be that's why they have disabled this option.

    I am not sure but it is my understanding

    Thanks


    Geeth If you feel that the answer which i gave you is Helpful please select it as Answer/helpful.

    Wednesday, February 26, 2014 7:20 AM

All replies

  • Hi Geetha,

    As far as I can see, your issue seems also to be extended to the others administrative functionalities, such as permissions, versions or page deletion.

    I can see in your screenshot that the page is in editing mode. Have you tried t oedit the properties before editing the page? Also try to refresh the page deleting the cache (CTRL F5).

    Hope this helps.


    Guillaume Rouyre - MBA, MCP, MCTS

    Tuesday, February 25, 2014 2:20 PM
    Moderator
  • Hi 

    Thanks for the response.

    i have checked without editing the page and refreshing cache but no luck.

    As per my knowledge i think it is a application restriction as in general sharepoint will give us project name option in that edit properties control.

    But here the project site is creating automatically once the project is created and the project name is associated with that project, may be that's why they have disabled this option.

    I am not sure but it is my understanding

    Thanks


    Geeth If you feel that the answer which i gave you is Helpful please select it as Answer/helpful.

    Wednesday, February 26, 2014 7:20 AM