locked
outlook 2010 is not saving sent mail in sent items folder and sometimes after appearing in sent items for a few minutes they disappear RRS feed

  • Question

  • I am using Outlook as the client for an IMAP set up web email account, but can only get Outlook to save sent mail if I tick the 'save to computer' box. If I try to specify save to the correct 'sent items' in the relevent email folder it can temporarily appear in the folder but disappears after a few minutes. Sometimes the sent item appears in the relevent 'inbox'. The problem with using the 'save to computer' option is that the host email account doesn't receive or save a copy of that mail and if I have a system failure then I'll have no record of those sent items. This is not peculiar to Outlook 2010- I also have a PC running 2007 and that has exactly the same problem.
    Thursday, November 18, 2010 8:38 PM

Answers

  • Hi,

     

     

    From your description , I understand that the sent emails did not saved in the Sent Items folder and disappear or appear from time to time.

     

    Try a new Outlook profile to test the issue:

     

    Test with a new Outlook profile

    1.    Exit Outlook.

    2.    Go to Start > Control Panel, click or double-click Mail.

    3.    Click Show Profiles. Choose Prompt for a profile to be used.

    4.    Click Add.

    5.    Type a name for the profile, and then click OK.

    6.    Start Outlook, and choose this new profile.

     

    If this problem does not occur in the new Outlook profile, the old Outlook is corrupted. You can delete that and use a new Outlook profile.

     

    Sincerely,

     

    Harry 

    • Marked as answer by Sally Tang Thursday, November 25, 2010 6:19 AM
    Friday, November 19, 2010 7:01 AM

All replies

  • Hi,

     

     

    From your description , I understand that the sent emails did not saved in the Sent Items folder and disappear or appear from time to time.

     

    Try a new Outlook profile to test the issue:

     

    Test with a new Outlook profile

    1.    Exit Outlook.

    2.    Go to Start > Control Panel, click or double-click Mail.

    3.    Click Show Profiles. Choose Prompt for a profile to be used.

    4.    Click Add.

    5.    Type a name for the profile, and then click OK.

    6.    Start Outlook, and choose this new profile.

     

    If this problem does not occur in the new Outlook profile, the old Outlook is corrupted. You can delete that and use a new Outlook profile.

     

    Sincerely,

     

    Harry 

    • Marked as answer by Sally Tang Thursday, November 25, 2010 6:19 AM
    Friday, November 19, 2010 7:01 AM
  • Try the following:

    Tools Menu --> Options -> Preferences Tab --> Click "Email Options" --> Check "Save copies of messages in Sent Items folder" --> Click "OK".

    Now try sending an email to yourself and check if the email gets saved in the Sent Items folder.

     

    Tuesday, May 31, 2011 3:00 AM
  • RE: Oulook 2010

    1.) What "Tools Menu"...?

    2.) All my "sent" files just started going to my Archive folder.  Haven't got a clue why or how.

    3. And this Archive folder just appeared in my email account list on the left vertical bar.

    4.) "Accepted meeting invites" will not show up in my calendar but appear in my upcoming appointments list on the right vertical bar.

    5.) Can't find anyone on the planet ... particularly from Microsoft ... to help solve these (or any) issues. 

    Tuesday, November 8, 2011 2:39 AM
  • If I am reading this correctly, you are saying that when you would send emails using Outlook, the emails would not appear in the Sent folder (and if they did it was for a brief moment).  In order to solve this problem I had to:

    File-->Account Settings-->double click the email address-->more settings-->click on the box at the bottom that says for outlook to save emails to sent file on this computer.

    This should solve your problem, albeit ~2 years late.

    Sunday, July 8, 2012 12:48 AM
  • Great,  first of all, where is Tools Menu?
    Thursday, June 27, 2013 6:45 PM
  • This solution does not work.
    Thursday, June 27, 2013 6:48 PM