none
Deployment Windows 8.1 "Getting Ready" for 30 minutes

    Question

  • Hello,

    i am deploying windows 8.1 with MDT 2013.

    The deployment is doing a lot of time at the section "getting ready".

    Anybody with an option to fix this?

    Thx

    Saturday, October 19, 2013 9:31 PM

All replies

  • Check the panther logs, and report back.

    Keith Garner - keithga.wordpress.com

    Sunday, October 20, 2013 2:19 AM
    Moderator
  • Same issue here! ~30 mins to get pass "Getting Ready"!!

    I have shared the panther log file below:

    https://skydrive.live.com/redir?resid=39180CC69221AEA7!211&authkey=!AFkwBvejZ2a3kuU

    Thanks!!


    D_Sam

    Friday, October 25, 2013 1:14 AM
  • Still no solution found.

    Same error log as D_sam.

    Anybody with a solution?

    Thx

    Saturday, October 26, 2013 8:46 PM
  • The logs attached are when you ran SysPrep.exe /Generalize. The total pass took less than two minutes.

    Do you have any logs from the machine when it was performing OOBE setup?


    Keith Garner - keithga.wordpress.com

    Monday, October 28, 2013 12:07 AM
    Moderator
  • Hi Keith,

    which log-file do you want to see?

    Thx

    Thursday, November 07, 2013 7:09 PM
  • http://technet.microsoft.com/library/hh825073.aspx

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    Thursday, November 07, 2013 8:11 PM
  • Hi Keith,

    Any update on the issue? Would you like to review any other log file / files?

    Thanks


    D_Sam

    Friday, November 08, 2013 10:58 PM
  • Same problem here.

    Running MDT2013 on Windows Server 2012 R2 Update 1, ADK for 8.1 Update installed and deploying Windows 8.1 with Update 1 included. "Getting Ready" is stuck for about 15-20 minutes, otherwise the task sequence completes without any errors.



    Adam Bokiniec

    Wednesday, April 23, 2014 1:30 PM
  • Here same issue with server 2012 and hyper-v-core deployment with MDT2013.

    Anybody who did find a solution for "getting ready" ?

    Thx

    Wednesday, October 08, 2014 12:01 PM
  • I know we've had some machines that after an update get "stuck" on the update screen before the login screen came up. All that was needed was pressing Ctrl+Alt+Del to get to the login screen. But that was on Windows 7, if this is happening during imaging do you by chance have "HideShell=YES"? If so an installer could have a dialog box open waiting for input and you wouldn't know it or it could just be that everything is installing just fine, either way it will stay at the getting ready screen until that's all done if HideShell is on.

    If this post is helpful please vote it as Helpful or click Mark for answer.


    • Edited by Dan_Vega Wednesday, October 08, 2014 2:07 PM
    Wednesday, October 08, 2014 2:07 PM
  • Hi,

    issue is not during imaging but when doing a deployment of Server 2012R2.

    Wednesday, October 08, 2014 2:22 PM
  • It doesn't matter if you're deploying server or client to hardware or VM, I'd still ask if you had HideShell because for Windows 8/2013R2 it will still be installing apps in the background during that particular screen if you're hiding the shell.

    If this post is helpful please vote it as Helpful or click Mark for answer.

    Wednesday, October 08, 2014 2:33 PM