locked
Shutdown Option does NOT shutdown but restarts in Windows 7 Home prem RRS feed

  • Question

  • My computer no longer shuts down when that option is selected from the Start menu. Instead it restarts. The only way I can shut down is by the power button on the computer.
    Thursday, November 3, 2011 3:33 PM

Answers

  • Hi Jacavel,

     You can create a shortcut to shutdown your machine:

    Right click on the desktop select 'New' then 'Shortcut'

    In the 'Type location' box type Shutdown.exe -s -t 00

    Place this on your desktop and use that toshut your machine down, until one of us respond with a fix to your issue.

    • Marked as answer by Niki Han Monday, November 14, 2011 12:47 PM
    Thursday, November 3, 2011 4:22 PM

All replies

  • Hi Jacavel,

     You can create a shortcut to shutdown your machine:

    Right click on the desktop select 'New' then 'Shortcut'

    In the 'Type location' box type Shutdown.exe -s -t 00

    Place this on your desktop and use that toshut your machine down, until one of us respond with a fix to your issue.

    • Marked as answer by Niki Han Monday, November 14, 2011 12:47 PM
    Thursday, November 3, 2011 4:22 PM
  • Sounded good, didn't work. My system shuts down momentarily, the power button light goes off for a moment and then it comes back on and the system restarts.
    Saturday, February 11, 2012 9:51 PM
  • Has your computer manufacturer released any BIOS updates you can flash into your system?

    -Noel


    Detailed how-to in my new eBook: Configure The Windows 7 "To Work" Options

    Sunday, February 12, 2012 10:44 PM
  • I kept searching and someone suggested that the wireless might not be disconnecting. So I turned off the wireless, turned it back on and ta da!! It worked. They did suggest turning the computer off and then back on with the wireless off, but I didn't need to for the fix to work.

    By the way I've only had the computer a week and there have been numerious updates so no telling what was updated.

    Thanks,

    Jackie


    • Edited by Jake27 Monday, February 13, 2012 5:37 AM
    Monday, February 13, 2012 5:36 AM