locked
Incoming PSTN calls to Lync Fail RRS feed

  • Question

  • Hey,

    I am using a Dialogic Gateway which I no for sure is correctly setup. When I use the gateway for our branch site the survivalbe branch server successfully accepts the call. When I then move the gateway to the main enterprise pool the call fails. The gateway attempts to route the call but fails with "VoIP: Transport Failure". The mediation server and gateway are setup the same in both snearios - same ports on mediation server and gateway etc. The firewall is diabled.

    I am very suck with this. I cant figure out why the front end server wont accept the call but the survivalble branch server will!

    I tried to generate logs but nothing related to the problem showed up. I have S4, SIPStack and mediation server set to All and All Flags. Have I got this correct?

    Any help would be very appreicated!

    Thanks,

    Andrew

    Thursday, December 23, 2010 11:40 PM

All replies

  • Hi Andrew.

    I'm not familiar with the Dialogic, but if you have your ports matching the same on both your main mediation server and your branch, then it seems maybe that you need to change the next hop or destination inside the dialogic to match your main mediation server rather than the Branch settings.  Does the VOIP error occur inside the Dialogic or on the mediation server?  Does the logs on your main mediation server indicate that the call is even getting to your server, or are the logs completely blank on the mediation?  Also, inside in your topology builder, make sure your Mediation tied to your main Pool has the PSTN gateway configured there and not just in the branch site configuration. 

    Friday, December 24, 2010 12:54 PM
  • Hi Andrew,

    you can run WIRESHARK on the Mediation server to see whether the call getting accepted by the Mediation server and from where it's getting lost. also do not disable the firewall. just allow incoming connections.

    • Proposed as answer by hector vil.3 Monday, April 11, 2011 8:41 PM
    Wednesday, December 29, 2010 5:21 PM
  • Hi, I tried registering the host in the host group like this: (192.168.1.10:5068) and work fine
    • Proposed as answer by hector vil.3 Monday, April 11, 2011 8:45 PM
    Monday, April 11, 2011 8:43 PM