none
Workbench says ADK is not present - MDT 2013 RRS feed

  • Question

  • Hey everybody!

    I'm doing some deployment testing with MDT but I can't seem to get past a particular error. When I open the Deployment Workbench, it asks me to download the ADK for Windows 8.1. However I can only find ADK for Windows 8 or Windows 8.1 Update 1, no download for JUST 8.1 (Microsoft, you confused the heck out of people with this one :p).

    I also am trying to run the Windows 8.1 Update ADK but it says I need to install the Windows 8.1 ADK before I can install the latest version.

    Any suggestions on this? Microsoft should've left all version links up and running for deployment purposes.

    Wednesday, June 4, 2014 6:43 AM

Answers

  • Hi,

    This is the latest version out there: http://www.microsoft.com/en-us/download/details.aspx?id=39982

    Deïnstall MDT and WAIK or WADK en start over (preferrably on a fresh virtual machine)


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    • Marked as answer by MarioLucian Wednesday, June 4, 2014 6:50 PM
    Wednesday, June 4, 2014 1:31 PM

All replies

  • Hi,

    This is the latest version out there: http://www.microsoft.com/en-us/download/details.aspx?id=39982

    Deïnstall MDT and WAIK or WADK en start over (preferrably on a fresh virtual machine)


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    • Marked as answer by MarioLucian Wednesday, June 4, 2014 6:50 PM
    Wednesday, June 4, 2014 1:31 PM
  • Hallo 

    I had the same problem as you.

    I dont know your OS version, but i was trying MDT-2013 to install on a Windows 7x64, but received the same error as you. Re-installing did not help, but i find a earlier version of MDT from Micrsofot website (MDT-2012 update 1).

    I removed MDT 2013, and installed MDT-2012 update 1. And the error gone. :)

    Friday, December 5, 2014 1:38 PM
  • It's best to completely ignore the "Components" node in MDT 2013 because it's out of date and incorrect. (It will be removed in the future.)  If you have the ADK for Windows 8.1 installed and are using MDT 2013, you're good.

    Thanks,
    -Michael Niehaus
    Senior Product Marketing Manager, Windows Deployment
    http://blogs.technet.com/mniehaus
    mniehaus@microsoft.com

    Friday, December 5, 2014 2:51 PM
  • I am having the same issue.  I have built a fresh server, installed the latest ADK and MDT update2, and tells me that ADK is not present.  Microsoft...what did you do? LOL
    Tuesday, February 9, 2016 8:06 PM