none
project professional 2010: earned value over time report gives a constant earned value when using Physical % Complete as the earned value method RRS feed

Answers

  • Hello George,

    Pls check this thread: http://social.technet.microsoft.com/Forums/en-US/projectprofessional2010general/thread/6ac8f189-35a5-478f-9988-0a6796a45d4e/

    I believe your question's already been answered there. And another one here at: http://social.technet.microsoft.com/Forums/en-US/project2010custprog/thread/5c799294-9eb6-432e-87e0-d6a72789d64e/

     

     


    Regards. --Ismet
    Thursday, August 4, 2011 12:37 AM

All replies

  • Hello George,

    Pls check this thread: http://social.technet.microsoft.com/Forums/en-US/projectprofessional2010general/thread/6ac8f189-35a5-478f-9988-0a6796a45d4e/

    I believe your question's already been answered there. And another one here at: http://social.technet.microsoft.com/Forums/en-US/project2010custprog/thread/5c799294-9eb6-432e-87e0-d6a72789d64e/

     

     


    Regards. --Ismet
    Thursday, August 4, 2011 12:37 AM
  • Hi Ismet,

    Thanks for the help. Much appreciated. I checked the links you posted but I didn't find anything that helped. I am already getting the Physical % Complete rolled up correctly and I am generating the earned value over time report after setting the earned value method to "Physical % Complete" but I still face the same problem. The earned value line is always constant (has a fixed value of cost) for the whole period when using the physical % compete while the earned value line resembles an S shaped curve when using the Percent Complete as the earned value method even if I input the same values in the Physical % Complete as available in the Percent Complete. Any suggestions of how I can fix this?

    Thanks,
    George

    Friday, August 5, 2011 5:34 AM
  • Hi Ismet,

    In addition, I have uploaded a simple project plan that has the problem! please download it if you have time and directly go to visual reports -> earned value over time report and see what you obtain in the report. Here is the link: https://sites.google.com/site/javascriptevents/home/earnedvalueconstantforphysicalpercentcomplete.mpp

    Thanks,
    George

    Friday, August 5, 2011 7:25 AM
  • Hello George,

    Have you tried to check the data that the report template uses ? There are EV tables available. Try to apply EV table to Task Usage view; insert Phy. %, EV Method, % Complete fields; display the Project Summary Task; add EV related details to the timephased part, and see how the values change with settings.

    I believe that working directly on the values will help you to sort out the issue.


    Regards. --Ismet
    Friday, August 5, 2011 1:41 PM