none
Exchange Proxy Settings keeps re checking itself after its unchecked, for all users. RRS feed

  • Question

  • I have a guy working on my server, current we have exchange 2007 on a 2008SBS server. We are upgrading to a 2012 server, he has not yet completed the migration, but he has been making some changes, I have no idea what! Anyways we have never used OAW, so the option should never be checked off. Came in last week, and all of the sudden when you click to open outlook while here in the office on the domain, the user name, and password box pops up, when you input your user name, and password you get an error message "there is a problem with the proxy servers security certificate. The name on the security ************** (and so on)." I assume because it's trying to use OAW because it's checked off. So I go, and remove the check mark, close outlook, and reopen and no problems, until 5 mins later, if you close outlook and reopen, same error, and the HTTPS box is again checked off. I was told 1 fix was to go into control manager, and credentials, and delete any credential that has to do with outlook would fix this, no such luck. Can anyone help?

    BTW outlook does work after you input your user name and password, and click past the proxy error.


    • Edited by Mike Pizza Monday, September 14, 2015 5:47 PM
    Monday, September 14, 2015 5:46 PM

Answers

  • Hi Mike,

    In Exchange server, please run the following command:

    Get-ExchangeCertificate | fl

    In client side, please do the following steps in Outlook to check your settings:

    Open Outlook - press CTRL key - right click on the Outlook icon from right bottom corner taskbar - Test Email AutoConfiguration. Put your email address - uncheck use guessmart and secure guessmart authentication - click Test to check your Autodiscover service.

    Then post the results details about the Results tab and Lab tab here for further analysis. If there is any service using other namespace which is not included in your Exchange certificate with IIS service, we need to change it to match the certificate name:

    https://support.microsoft.com/en-us/kb/940726

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    Tuesday, September 15, 2015 8:02 AM
    Moderator

All replies

  • You seriously can't expect us to tell you what "a guy" is doing to your server.  Ask him what he's doing, tell him what's wrong and tell him to fix it.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Monday, September 14, 2015 5:52 PM
    Moderator
  • Hi Mike,

    In Exchange server, please run the following command:

    Get-ExchangeCertificate | fl

    In client side, please do the following steps in Outlook to check your settings:

    Open Outlook - press CTRL key - right click on the Outlook icon from right bottom corner taskbar - Test Email AutoConfiguration. Put your email address - uncheck use guessmart and secure guessmart authentication - click Test to check your Autodiscover service.

    Then post the results details about the Results tab and Lab tab here for further analysis. If there is any service using other namespace which is not included in your Exchange certificate with IIS service, we need to change it to match the certificate name:

    https://support.microsoft.com/en-us/kb/940726

    Regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Winnie Liang
    TechNet Community Support

    Tuesday, September 15, 2015 8:02 AM
    Moderator