locked
A connection to the deployment share cannot be made RRS feed

  • Question

  • Hello,

    I moved the deployment share directory ($OEM$, Applications, Boot, Captures, etc) from one location to another:

    From \\deploymentserver\deploymentshare\Windows 7\64-bit 

    To \\deploymentserver\deploymentshare\Windows\

    I updated the Network (UNC) path in the deployment share properties in MDT to \\deploymentserver\deploymentshare\Windows\, and edited the bootstrap.ini file to read DeployRoot=\\deploymentserver\deploymentshare\Windows\ 

    Since the bootstrap.ini file was modified, I completely regenerated the boot images and re-built bootable flash drives.

    I am now getting a "A connection to the deployment share \\deploymentserver\deploymentshare\Windows\ could not be made. Connection OK. Possible cause: invalid credentials" error when booting the flash drive.

    Deployment was working before without needing to specify a domain, username and password within the bootstrap.ini file. SkipAdminPassword=Yes has always been set in the customsettings.ini file.

    Does anyone know if there is any other setting I need to change to get this working again?

    Thank you,

    Sean

    Thursday, June 13, 2013 6:29 PM

All replies

  • SkipAdminPassword is for the local admin account not for deploymenytshare credentials.

    You need to add the credentials for your deploymentshare in the bootstrap and customsettings don't want to type the credentials.

    Check this for more info: http://scriptimus.wordpress.com/2011/05/17/mdt-2010-share-credentials/

    Thursday, June 13, 2013 7:27 PM
  • Hello Henrik,

    Thank you for the reply.

    I had it working before where it would ask me to specify the credentials for connecting to the deployment share at deployment time. I would much rather do that than store the password in plaintext in the bootstrap.ini file. Do you know how I can do this?

    Right now this is all I have in the bootstrap.ini file:

    [Settings]
    Priority=Default

    [Default]
    DeployRoot=\\deploymentserver\deploymentshare\Windows\
    SkipBDDWelcome=YES


    Friday, June 14, 2013 1:41 PM
  • If you just moved the share directory, I'd guess the Share is no longer configured correctly (being just a folder, and not a share).  Validate that you can map to the full path \\deploymentserver\deploymentshare\Windows with the credentials you are using, also.

    It may be easier to create a NEW deployment share at the new location, and then with both shares open in the Workbench, copy your items from the old one to the new one, then give it a try.


    David Coulter | http://DCtheGeek.blogspot.com | @DCtheGeek

    Saturday, June 15, 2013 2:11 AM
    Answerer
  • Hi,

    May just be the way you added for your post. \\deploymentserver\deploymentshare\Windows\

    But should it not read as \\deploymentserver\deploymentshare$\Windows\

    Also make sure that the new deploymentshare$ folder is shared.


    Please bear in mind, that my answer is based on the details given in your post. The more I get the better the answer, Slan go foill, Paul

    Saturday, June 15, 2013 2:30 PM