none
Activation problem on Win 7 Ultimate

    Question

  • I just had to replace my motherboard and cpu since I couldn't find the exact same motherboard. I  don't have a lot of money so I have to use older equipment.

    When I first built the pc I got a motherboard cpu and os from TigerDirect white label and it came with Win 7 Ultimate OEM.

    Now that I've had to replace the board and processor it says I have 2 days left on activation. I figured I might have that problem but when I run activation nothing appears to happen. No program runs. WTA services are running and I just ran the MGA Diagnostic and it says on License Status "KMS License expired of hardware out of tolerance". And the slui.exe program does not respond by the run window, command line nor clicking the "activate now" link in system properties.

    How can I fix this if I can't even get the program to give me options. I can't afford a new license and do not want to go to 10 either.



    • Edited by Lunæros Wednesday, May 02, 2018 9:32 PM added more info
    Wednesday, May 02, 2018 5:41 PM

All replies

  • Hi,

    Did you PC join the domain to use KMS activation?

    If your Windows license is OEM, the license is tied to the motherboard. So if you replace motherboard, you need to contact your OEM vendor to help you solve the problem.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 03, 2018 6:14 AM
  • From what I've been able to find, "I" am the OEM since I built the computer myself from parts I bought from TigerDirect.

    I've read in the past that MS will grant a one time replacement to OEM but I can't seem to get anywhere with them. It would also help if they had support that didn't have a GD thick accent.

    Friday, May 04, 2018 6:31 PM