none
Updating task does not update project plan RRS feed

  • Question

  • In PWA, the following steps are taken

    1. User updates their time in the task window for a task, than submits this task
    2. The PM approves the time entry from approval center
    3. The PM then opens the project from PWA or Project pro and the time that approved for this task is not showing up in the project plan
    4. This happens in all projects
    5. Project server is not configured with SEM
    6. At queue jobs, Job state is "Skipped For Optimization" for status update jobs

    Why is the project not recognizing the time entry?

    Thank you.


    Sincerely, Murad YAGLI, MBA PMP MCT MCPD:EAD MCITP MCSD .NET MCDBA MCAD, www.murady.com
    Wednesday, August 17, 2011 11:21 AM

Answers

  • Hello Murad,

    PM will need to open the plan & publish the same to get the project plan updated after he/she approves the task updates.

     


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82
    Wednesday, August 17, 2011 11:41 AM

All replies

  • Hello Murad,

    PM will need to open the plan & publish the same to get the project plan updated after he/she approves the task updates.

     


    Thanks, Amit Khare |EPM Consultant| Blog: http://amitkhare82.blogspot.com http://www.linkedin.com/in/amitkhare82
    Wednesday, August 17, 2011 11:41 AM
  • Hi Murad,

    Just a quick question to start with, i also cannot see this important step in your above listed steps:

    Did you PM published the project after approve/reject the task udpates?

    because only then the changes will take effect in the prjoect plan and become visible in Project Center view and any other custom developed reports.

    In PS2010 they can do from the same Approval Center:

    1. From the Ribbon menu, click History and select Status Updates.

    2. there you can see the status of your updates, and for all the unpublished updates - you can select and publish.

    hope this helps.


    | Khurram Jamshed | Follow my blog about Enterprise Project Management Solution | http://khurramjamshed.blogspot.com |
    Wednesday, August 17, 2011 11:45 AM
  • Hi There,

    As per the other two gents;s answers. The only problem seem to be that the time is not getting to the schedule. In theory if you open the schedule in MSP the approved time should show there even before you publish. If you then publish, this will become visible on the web adn in reports as mentioned by Kurram.

    if you get the Skipped for optimazation job, it is normally not a issue. I will go to queued jobs - Jobs Completion states and add sucsess and refresh, this way you will be able to see all the joba that did go though.

    If you dont find anything there, you will have to start and peruse the eventlogs and ULS for issues.

     

    Regards,

    Andre


    http://av-epm.blogspot.com
    Wednesday, August 17, 2011 12:23 PM
  • I am running into this same issue with PWA 2013.  I publish a task, have the resource update it via my tasks in PWA, then Open Pro and Check Progress.  Pro redirects me to the Approvals page in PWA.  I approve the task update, Pro pops several message windows asking me to wait while the update is processed.  The update processiong finishes and...

    No progress indicated.  No actual work indicated.  I have tried opening the Working vs. Published version of the schedule.  No difference.  It appears to be something specific to this project schedule, as other schedules work just fine.  I have multiple resource assignments on the task in question.  I've checked the assignmnet dates, updated task progress in PWA using various methods including work earlier than planned, as planned, work less than planned, anything to get Pro to reflect the update.  Pro rcognizes that there IS an update, indicated in the File / Backstag (Updates pending indicator) but it will not process them. 

    Personally I think the assignment level date in the DB is not being handled when accessed by PRO.  All the data is right if you look in PWA. 

    Friday, March 29, 2013 3:09 PM
  • We are having the same issue here with certain plans in Project 2013 (on-premise) with certain plans, I mean word for word what you're reporting.  If anyone has additional guidance, please provide.
    Thursday, April 3, 2014 9:39 PM