locked
2008 R2 NPS MMC not allowing modification of default configuration on health validator RRS feed

  • Question

  • Have a strange issue here that I cannot re create on any server except the one in question.

     

    2008 R2 Enterprise, NPS and RD gateway.

    When opening the MMC console for NPS on the server, and navigating to the windows security health validator, we are unable to add new settings, or modify the default configuration. When you choose properties, or add, nothing happens. 

    When opening the MMC console on a remote server, connecting to that server, same issue, however when we open the NPS console for the local server, it works just fine. 

    Server has been rebuilt completely, still has the same issue. Works on one 2008 R2 server with in the same domain, in the same OU, as the same user. However not on this one.

    The only difference here is the RD Gateway role and two network cards, one in the DMZ and one in the LAN.

    In my lab, I am unable to reproduce the issue even with that configuration.

     

    Any ideas?

     

     

     

     


    Randy Wintle | MCTS: UC Voice Specialization | Winxnet Inc
    Monday, July 12, 2010 4:39 PM

Answers

  • Hi Clark,

    after removing .net 4.0 client profile , modification is again allowed. If only removing .net 4.0 package, the problem still occures.

    Could you please let me know if a KB will be deloyed to resolve this issue ?

    Thanks for your solution !

    Wednesday, July 28, 2010 6:58 AM

All replies

  • Randy,

    I have the same issue and have been working with Microsoft on it since yesterday morning.  It has currently been escalated. My server is a Server 2008R2 Enterprise Server running as a Virtual Server.  The only roles I have installed on this server are CA - Intermediate and NPS. I have another server that works just fine with the same exact configuration.

    Tuesday, July 13, 2010 4:19 PM
  • Good to know, if you can let me know what the fix is that would be great...

     

    We pointed our RD gateway at a different NPS server for now.

     

     


    Randy Wintle | MCTS: UC Voice Specialization | Winxnet Inc
    Tuesday, July 13, 2010 5:20 PM
  • Hello Randy,

    If you have .net 4.0 installed on the problem server could you please remove it and let me know the results?

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Regards,
    Clark
    Microsoft Online Community Support

    • Proposed as answer by Jared Crandall Monday, November 7, 2011 7:11 PM
    Thursday, July 22, 2010 11:04 PM
  • Hi Clark,

    after removing .net 4.0 client profile , modification is again allowed. If only removing .net 4.0 package, the problem still occures.

    Could you please let me know if a KB will be deloyed to resolve this issue ?

    Thanks for your solution !

    Wednesday, July 28, 2010 6:58 AM