none
Subproject "Inserted Project Information" does not allow use of "Project Information" button RRS feed

  • Question

  • I can't seem to find anyone else having this issue, even though I poured all over the internet, as usual. 

    Project 2010, Dec 2012 CU, issue is in both our Prod and Test environments.  (The test server has the same data (a couple months old) as our Prod server - the main difference is that PROD was upgraded from 2007 and the test server was a fresh 2010 install.)

    We just recently enabled master projects on the system.  It's working fine, except for one issue - When you insert a linked project into the master project, then open the information dialogue, the "Project Information" button is greyed out and can't be selected.

    It's definitely linked properly, and the button will flash when you first open it - like it might let you click it, but after a milisecond it goes grey and you can't mess with it.

    The weird thing about this is that I was trying to record a macro to see if I could "force" my way into that dialogue, and suddenly the button became usable again - but only for a session.  I know that sounds insane, but there you have it.  So what could be happening that would cause this to be unselectable?  There might be some setting or preference somewhere, but if so, I can't find any mention of it either online or in any of my books.  My uber fear is that it has something to do with our Enterprise Global, which we've had to kick in the face a few times recently and I would really not like to rebuild it.  If I don't get any other suggestions from this post, I'll rebuild it on the test server and see where I get.

    Help would be much appreciated.

    Wednesday, June 26, 2013 10:23 PM

Answers

  • Going through my old unanswered threads.  This is not a bug, it's a feature!

    Elli J Project Solutions Specialist Blog: http://projectserverpants.wordpress.com/

    • Marked as answer by ElliJ Friday, September 5, 2014 5:31 PM
    Friday, September 5, 2014 5:31 PM

All replies

  • Going through my old unanswered threads.  This is not a bug, it's a feature!

    Elli J Project Solutions Specialist Blog: http://projectserverpants.wordpress.com/

    • Marked as answer by ElliJ Friday, September 5, 2014 5:31 PM
    Friday, September 5, 2014 5:31 PM
  • I am up against the same issue and I'm trying to figure out why this is happening.  If you have anywhere to point me that would be huge.  I tried following your blog post link re: "it is not a bug it is a feature..."  but couldn't follow the thread.  -thank you.
    Tuesday, January 15, 2019 8:07 PM
  • Oh, my mistake - I didn't mean to imply that I have a post about this. All I meant to say was that this is expected behavior in Project - you are not able to access the Project Information dialogue box from within a project that you have open as a sub-project. It does not let you. I think I must have gotten my wires crossed when trying to beat it with a hammer in VBA. I have learned a lot in the last few years!!

    Elli J Project Solutions Specialist Blog: http://projectserverpants.wordpress.com/

    Tuesday, January 15, 2019 8:48 PM