none
My Virtual XP was working perfect, then the next time I went to start it, it would not open.

    Question

  • My Virtual XP was working perfect, then the next time I went to start it, it would not open. I do not know what else to say really. I tried deleting the file .vsv, which did not help. Also, tried to uninstall KB2830477, still no help. This is a Dell, WINDOWS 7 PRO.

    Thursday, August 31, 2017 11:56 PM

All replies

  • Hi,

    Do you mean you are using XP mode in Windows 7?

    Are there any error messages occur or any error recorded in Event Viewer(Windows Logs\Applications, System)?

    Have you tried to restart XP mode?

    According to your description, it seems like you need to try to reinstall XP mode to check the issue.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 1, 2017 6:09 AM
    Moderator
  • I assume this is XP mode. The Windows program says Windows Virtual PC. It looks exactly like Windows XP, it is just a program and it is running on Windows 7 Pro. I do not know how to shut it down to restart it. I had closed it, like I do every other time. When I did that each time it says it is going into hibernating.

    No error messages show. When you try to open the Virtual PC (XP Mode), the computer gets really slow, almost freezes, as if it is working hard on opening the program. At that point I have to shut down to get the computer back up to speed.

    Thanks for you help,

    Tony

    Friday, September 1, 2017 7:49 PM
  • Hi Tony,

    Windows Virtual PC is Microsoft virtualization technology for Windows 7. It is the runtime engine for Windows XP Mode to provide a virtual Windows environment for Windows 7. With Windows Virtual PC, Windows XP Mode applications can be seen and accessed from Windows 7.

    What's you computer model? Please check the CUP usage in task manager when you open XP mode.

    We could remove XP mode by the following link and reinstall it again to check the issue.

    Remove Windows XP Mode, virtual machines, or Windows Virtual PC


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, September 6, 2017 9:42 AM
    Moderator
  • Hi,

    Any update?


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 25, 2017 1:59 AM
    Moderator
  • Same thing happening to me.  I uninstalled, then reinstall Windows XP Mode.  I see the vm in my User folder with machine status of "Powered down". When click it to launch, it wants to do the install again. 
    Saturday, September 30, 2017 6:07 PM
  • Uninstall AVG, the last update of AVG cause the same problem for me

    Thursday, November 9, 2017 8:50 PM