locked
After logging off computer, screensaver does not come up, just the login screen RRS feed

  • Question

  •  

    The screensaver does not come up after I logg off a computer, the sign in screen is there. It is starting to burn images into my monitors. I have a screen saver policy set up in AD that runs to multiple machines, but I have a couple that it doesnt work on...Any thoughts on why?
    Wednesday, August 1, 2007 6:34 PM

Answers

  •  

    Hi Matt,

     

    Does this issue only occur in the systems which have SteadyState installed? 

     

    The screensaver on the welcome screen was controlled by the following registry values:

     

    HKEY_USERS\.DEFAULT\Control Panel\Desktop

     

    ScreenSaveActive       1

    ScreenSaverIsSecure  0

    ScreenSaveTimeOut    600

    SCRNSAVE.EXE          logon.scr

     

    Thus, by default, screensaver will appear after ten minutes. Please check if these registry keys have been updated properly.

     

    Best Regards,

    Friday, August 3, 2007 8:52 AM

All replies

  •  

    Hi Matt,

     

    Does this issue only occur in the systems which have SteadyState installed? 

     

    The screensaver on the welcome screen was controlled by the following registry values:

     

    HKEY_USERS\.DEFAULT\Control Panel\Desktop

     

    ScreenSaveActive       1

    ScreenSaverIsSecure  0

    ScreenSaveTimeOut    600

    SCRNSAVE.EXE          logon.scr

     

    Thus, by default, screensaver will appear after ten minutes. Please check if these registry keys have been updated properly.

     

    Best Regards,

    Friday, August 3, 2007 8:52 AM
  • I have a problem thati is similar.  I set the screensaver when I set our public access computer profile to be the 3D-text screensaver but when you access the public profile and when the time is set for the screensaver to appear only the Windows XP Professional screensaver appears.  How can I get my designated screensaver to appear.  If I have to edit the registry with adding a notation in the HKey_Users directory that is fine.

     

    Thanks, libtech

    Thursday, September 20, 2007 2:09 PM
  • Hi Libtech,

     

    This is a know issue which has been described in the following thread:

     

    Custom screen saver not saving

    http://forums.microsoft.com/WindowsToolsandUtilities/ShowPost.aspx?PostID=1912596&SiteID=69

     

    In addition, this issue has been reported to our product team for further consideration. As this issue is different from the original one, you may consider submitting a new post if further assistance is needed.

     

    Regards,

    Friday, September 21, 2007 8:28 AM