none
Reporting_error RRS feed

  • Question

  • Hi all,

    I have the error message when i open my report in pwa site.

    "An error has occured during report processing.(rsprocessingaborted), cannot create a connection to data source 'data source'.(rsError openingConnection).The Connection string property has not been initialized."

    Please help me

    Regards

    Vivaan

    Friday, May 11, 2012 11:20 AM

All replies

  • Are you opening this report in Excel Client or Excel in Browser.

    Abhijeet M. Mohite

    Friday, May 11, 2012 12:28 PM
  • Hi Abhijeet,

    Thanks for reply,

    Actually i am opening report in pwa site.I have deployed this report on pwa site.Everything is working properly in BIDS(Report viewer).But my report is not showing when i open it from pwa site.It shows me error.

    Thanks

    Friday, May 11, 2012 12:51 PM
  • I believe it is the permissions issue which is causing this error.

    Go to properties of the report>Data Sources

    I believe you need to set the report to use the fixed authentication account which has permissions on the reporting database or either give the account which you are logging in to PWA read access on the reporting database.


    Abhijeet M. Mohite

    Friday, May 11, 2012 12:56 PM
  • Hi Vivaan,

    Is this particular issue resolved or you are still facing the error?


    Abhijeet M. Mohite

    Monday, May 14, 2012 9:49 AM
  • Hi Abhijeet,

    Yes,this issue has been resolved successfully:)There was an error in connection string.

    Regards

    Vivaan


    Tuesday, May 15, 2012 10:48 AM