locked
Windows Server Technical Preview 2 - build 10074 / Essentials RRS feed

  • Question

  • I tried to clean-install the Essentials sku, on an HP N40L (TP 1 installed ok), but TP2/10074, after completing the obligatory Company/Server/Domain/Admin info boxes, and 1 hour later, Setup ground to a halt still only @17% - I checked Resource monitor, and all that appeared to be going on was continual writing to logs - tried another clean install - same thing, so gave up

    I then tried the "normal" sku, installed it ok, added desktop experience, added fileserver role, renamed server, then added the Essentials role - this time it installed & configured ok

    I then tried the Essentials Connector (downloaded via http://my-server-name/connect), and it still failed - same as it failed in TP1

    [05/06/2015 10:56:25 2c88] Connector::Install - Installing Connector by running ["C:\Windows\system32\wusa.exe" "C:\Windows\Temp\ClientDeploymentTempFiles\Windows8.2-KB2790621-x64.msu" /quiet /norestart]
    [05/06/2015 10:56:25 2c88] Connector::Install - Connector installation finished with exit code = 0x65e
    [05/06/2015 10:56:25 2c88] Exiting Connector::Install.
    [05/06/2015 10:56:25 2c88] Connector Install (C:\Windows\Temp\ClientDeploymentTempFiles\Windows8.2-KB2790621-x64.msu) failed with status 4

    So can't connect Pc to the Essentals Server, so can't run Essentials backups

     



    Wednesday, May 6, 2015 10:29 AM

All replies

  • Also not working ...

    Project Spartan appears to be the new default PDF reader, but it can't open PDFs:

    • Make sure you’ve got the right URL: ms-appx-web://microsoft.windows.spartan/assets/errorpages/dnserror.html#file://MY-SERVER/Shared%20Folders/Network%20Scans/scan.pdf

    Wednesday, May 6, 2015 12:32 PM
  • Hmmm - Essentials was working ok, but today, I can't create any new folders - unhelpful message suggests restarting server which doesn't fix it

    On further digging, It seems that Essentials is now not displaying any Users/Groups (although users and their groups are displaying ok in Control Panel) 

    Trying to refresh, or create a new Essential User (or Group), produces:

    "The User [Group] provider is currently out of service. Please try later"

    any ideas anyone ? 

     
    Thursday, May 7, 2015 1:52 PM
  • Has anyone tried this on a more recent build? Is this still an issue?

    Thanks,
    Jess Cunningham
    Windows Server Beta Team

    Thursday, August 6, 2015 3:55 PM
  • Hello again all,

    Now that TP3 has been released, please test this again to verify whether or not the issue is resolved.

    If we don't hear back, we will assume the problems you're seeing are no longer seen on the latest version.

    Thanks!
    Jess Cunningham
    Windows Beta Team

    Wednesday, August 19, 2015 5:48 PM