none
Issues w/ EV (BCWP) Calculation when updating tasks with % Complete in Project 2010 RRS feed

  • Question

  • Hello, 

    I'm working on a basic microsoft project plan for a school project and I'm having some issues trying to figure out how to calculate EV as I update % of project completion. 

    I've already entered fixed resources (just materials) for all my tasks and set the baseline. 

    Some of my observations are: 

    1. EV doesn't seem to be able to exceed PV (which is calculated as total budget prorated over time correct???)

    2. Even though I enter the same % complete for multiple tasks all with the same value it does not give the same EV, I assume this is again related somehow to the task timing. 

    Mainly, my objective is to get EV to calculate exactly as a % of the total resource cost inputted. (i.e. if for a task I inputted $100,000 and I put 50% for the progress complete I'll get 50,000$ exactly for my EV) 

    Thanks, I hope this description was detailed enough. I'm not very experienced with project and appreciate the feedback. Let me know if I can provide further detail. 

    Tuesday, August 27, 2013 3:34 PM

Answers

  • Make sure you baseline your project and instead of using "% complete" use "Physical % complete" and change the EV method on the task (task information > advanced) or the entire project default (File > Options > Advanced) to use "physical % complete" as the EV method.
    • Marked as answer by jacobkmc Wednesday, August 28, 2013 8:17 PM
    Tuesday, August 27, 2013 8:42 PM

All replies

  • Make sure you baseline your project and instead of using "% complete" use "Physical % complete" and change the EV method on the task (task information > advanced) or the entire project default (File > Options > Advanced) to use "physical % complete" as the EV method.
    • Marked as answer by jacobkmc Wednesday, August 28, 2013 8:17 PM
    Tuesday, August 27, 2013 8:42 PM
  • Awesome, and one quick follow up, for the tasks I've already set as % complete, it seems locked and is preventing me from changing to physical % complete, how can I change it over, do I need to somehow delete the % complete column. 

    Additionally, just for my understanding, the physical % is different in that it functions completely independed from task duration?

    Thanks,

    Jake

    Tuesday, August 27, 2013 11:43 PM
  • I also changed it for the whole project under file>options>advanced, now it shows it as physical % when I look at task information at all. However when I go to update the % it only changes the % complete column and not physical % Complete.
    Tuesday, August 27, 2013 11:49 PM
  • Jake,

    You may need to set % complete to 0 first then you should be able to reset it.  Yes, physical % complete is independent of duration or work. 

    Wednesday, August 28, 2013 8:44 PM