locked
WSUS server not downloading some of the products selected. RRS feed

  • Question

  • I have been struggling getting my wsus to deploy 1607 to my win10 machines, therefore when testing I only selected windows 10 to update.

    Now that I got that portion of wsus working,I have now selected my remaining products.

    Windows7, Windows 8 etc. but the server will not download these upon syncing.

    I have ran the reset command and have deleted the software distribution folder.  unchecked these products and rechecked them, but still no luck.  they show that they are selected but I don't see any updated pertaining to these products in the list.

    Would anyone have any advice on how to fix this?


    nambi

    Wednesday, December 7, 2016 1:44 PM

All replies

  • Hi Original_Nambi,

    1. What is the version of your WSUS server?

    2. Based on my understanding, WSUS server unable to sync Win7 and Win8 updates. Please check WSUS event log in event viewer, see if there are errors of WSUS server.

    3. Please run Server Cleanup Wizard on the WSUS server, check if it could help.

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, December 8, 2016 2:12 AM
  • Server version

    6.3.9600.18324

    on win 2012 server

    the WSUS log had some syncing issues, in the log, I cleared the log reran the config wizard and synchronized and the events do not appear in the log, the only error that appears in the logs is

    "Client computers are installing updates with a higher than 25 percent
    failure rate. This is not normal."

    another problem I will have to fix after I fix my initial problem.

    Still no windows 7 updated downloaded, I only see windows 10 even though windows 7 is checked.


    nambi

    Friday, December 9, 2016 2:52 PM
  • when you say check the long, am i looking the event viewer under server roles

    Windows Server Update Services.

    I see nothing in here that looks suspicious, do you have any other tips? commands?


    nambi


    Thursday, December 15, 2016 2:43 PM
  • Try running this script to clean up the WSUS database.

    https://community.spiceworks.com/scripts/show/2998-adamj-clean-wsus

    I had some similar issues a few weeks back and this script resolved it for me. 



    Cheers,

    Ryan

    Microsoft Server Engineer

    Blog:   Twitter:   LinkedIn:   

    Please remember to mark the replies as answers if they help.

    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

    Thursday, December 15, 2016 2:46 PM
  • Hi Original_Nambi,

    Also try reindex WSUS database and do reset: cd /d C:\program files\update services\tools>wsusutil reset

    https://technet.microsoft.com/en-us/library/dd939795(v=ws.10).aspx

    Best Regards,

    Anne


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, December 16, 2016 5:53 AM