locked
Receiving Emails Delayed in Outlook (Office 365 Environment) RRS feed

  • Question

  • I have one person who is not receiving emails in his Outlook 2016 application in a timely fashion, but the emails are available in the Office 365 Web Application immediately. Sometimes it takes many hours before the Outlook program displays the email. As I type, he has two unread messages in Office 365 OWA, but Outlook is not showing the messages at all. 

    The send/receive always says that it completes successfully.

    The Inbox folder says that it was last updated about a month ago, which is also not correct. He is still receiving emails hourly, they're just very late.

    Wednesday, June 22, 2016 8:01 PM

Answers

  • Hi,

    Does this issue continue if we start Outlook in safe mode? Press Windows key + R to open the Run command, type outlook /safe and press Enter. This could help determine if this issue is caused by third-party add-ins.

    We may also try to create a new send/receive group to see if it helps:

    1. Click File, and then click Options.
    2. Click the Advanced tab. 
    3. In the Find Send and Recieve section, click Send/Recieve.
    4. Under Group Name, click the group, and then click Copy.
    5. Under Send/Receive Group Name, type the new group name, and then click OK.
    6. Under Group Name, click the old group name.
    7. Under both When Outlook is Online and When Outlook is Offline, click to clear the check box for Include this group in Send/Receive (F9).
    8. Click Close.
    9. Quit Outlook, and then restart Outlook.

    If above doesn't help, please also try creating a new mail profile and then reconfigure your email account in the new mail profile to see the result.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Friday, June 24, 2016 1:36 AM
    • Marked as answer by j.a.harbour Friday, June 24, 2016 4:30 AM
    Thursday, June 23, 2016 7:40 AM

All replies

  • Hi,

    Does this issue continue if we start Outlook in safe mode? Press Windows key + R to open the Run command, type outlook /safe and press Enter. This could help determine if this issue is caused by third-party add-ins.

    We may also try to create a new send/receive group to see if it helps:

    1. Click File, and then click Options.
    2. Click the Advanced tab. 
    3. In the Find Send and Recieve section, click Send/Recieve.
    4. Under Group Name, click the group, and then click Copy.
    5. Under Send/Receive Group Name, type the new group name, and then click OK.
    6. Under Group Name, click the old group name.
    7. Under both When Outlook is Online and When Outlook is Offline, click to clear the check box for Include this group in Send/Receive (F9).
    8. Click Close.
    9. Quit Outlook, and then restart Outlook.

    If above doesn't help, please also try creating a new mail profile and then reconfigure your email account in the new mail profile to see the result.

    Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    • Proposed as answer by Steve Fan Friday, June 24, 2016 1:36 AM
    • Marked as answer by j.a.harbour Friday, June 24, 2016 4:30 AM
    Thursday, June 23, 2016 7:40 AM
  • The final option worked. We ended up deleting and recreating the profile and the client immediately synchronized.

    Thanks.

    Thursday, June 23, 2016 4:41 PM
  • Glad to hear that! Would you please help mark the reply that helps as answer? This will help other community members who have the same issue to quickly find the helpful reply.

    Thank you for your understanding and support.

    Best Regards,

    Steve Fan
    TechNet Community Support


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com.
    Friday, June 24, 2016 1:36 AM
  • Done. Thanks again
    Friday, June 24, 2016 4:30 AM