none
secure connection failed

    Question

  • I can access all my other sites, but when I try to go to state Farm Claims I get this: for 2 days now??????What does this mean and why is it happening?


    pharmerbill

    Saturday, September 19, 2015 2:04 PM

Answers

  • Thank you so much for replying...I had already tried to disable AVG. That didn't work...I tried resetting my date and time on the advice of the Mozilla firefox forum..that didn't work...I tried adding state farm to exceptions in both Internet explorer and firefox..in "security"..added statefarm.com in compatibility view settings in Internet Explorer..that didn't work..I did scans with spybot and malwarebytes and AVG and they didn't find any viruses or malicious software..WHAT FINALLY WORKED WAS: I rebooted my modem...I use Frontier as my internet service provider (DSL wtih a wireless router)...I just turned off the power supply switch on the back of the modem for 10 seconds and then turned it back on again and I could access the State Farm insurance sites...YEA!!!!!!!!

    I hope this helps someone else in this situation...


    pharmerbill

    • Marked as answer by pharmerbill Wednesday, September 23, 2015 2:15 AM
    Wednesday, September 23, 2015 2:14 AM

All replies

  • Since it is only a problem on one site it is probably them.  Have you tried a different browser?

    Wanikiya and Dyami--Team Zigzag

    Saturday, September 19, 2015 3:26 PM
    Moderator
  • I had been able to access the site a couple of days ago....In the mean time AVG did an automatic update and I had to do a restart if that makes any difference...AVG didn't flag the site as bad or anything...

    pharmerbill


    I tried internet explorer with no success too....I think maybe they were doing site maintenance the 19th and the 20th
    • Edited by pharmerbill Saturday, September 19, 2015 6:05 PM
    Saturday, September 19, 2015 5:59 PM
  • Hi,

    Since this issue arise after update AVG, please try to temporary disable it for testing.
    1. Open AVG AntiVirus and click the "Options" drop-down menu. Click the "Advanced Options" entry.
    2. Select "Temporarily disable AVG Protection" from the navigation panel, then click the "Temporarily disable AVG Protection"button.

    If it works fine, we can recheck the setting of AVG, we can disable individual protection for testing.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Allen Wang
    TechNet Community Support

    • Edited by Allen_WangJF Tuesday, September 22, 2015 1:18 PM
    Tuesday, September 22, 2015 1:18 PM
  • Thank you so much for replying...I had already tried to disable AVG. That didn't work...I tried resetting my date and time on the advice of the Mozilla firefox forum..that didn't work...I tried adding state farm to exceptions in both Internet explorer and firefox..in "security"..added statefarm.com in compatibility view settings in Internet Explorer..that didn't work..I did scans with spybot and malwarebytes and AVG and they didn't find any viruses or malicious software..WHAT FINALLY WORKED WAS: I rebooted my modem...I use Frontier as my internet service provider (DSL wtih a wireless router)...I just turned off the power supply switch on the back of the modem for 10 seconds and then turned it back on again and I could access the State Farm insurance sites...YEA!!!!!!!!

    I hope this helps someone else in this situation...


    pharmerbill

    • Marked as answer by pharmerbill Wednesday, September 23, 2015 2:15 AM
    Wednesday, September 23, 2015 2:14 AM