none
home page hacked RRS feed

  • Question

  • My home page on IE always defaults to this web search site :

    http://www.safesear.ch/?type=20150215-185-ff-sr

    How do I remove this site.  I set my home page to Bing search but it still goes to this site. 

    Occurred when I installed pushpull on my PC I think.

    HELP...using Windows 10

    Monday, February 16, 2015 2:00 PM

Answers

  • Hello rggav,

    Windows 10 uses the Internet Explorer 11, so if you want to change your home page, please take a look at the following article.
    http://windows.microsoft.com/en-HK/internet-explorer/change-home-page#ie=ie-11
    1. Tap or click the Tools button , and then tap or click Internet options.
    2. On the General tab, under Home page, enter the URL of the site you want to set as a home page. You can add more than one URL, or add the site you're currently viewing by tapping or clicking Use current. If you add more than on URL, put each URL on its own line.
    3. Tap or click Apply, and then tap or click OK.

    If the issue still exists, please try to reset Internet Explorer and check again.
    http://support.microsoft.com/kb/923737

    Best regards,
    Fangzhou CHEN


    Fangzhou CHEN
    TechNet Community Support

    Tuesday, February 17, 2015 3:27 AM
    Moderator