none
2008 Domain GPO Policy not applying for "Default Domain Policy"

    Question

  • I set a new GPO specifically for the 'Default Domain Policy" with restriction for two test users for a default password policy and I can see when I do a GPUPDATE /Force and a Gpresult /r it has been applied, but when I go test changing the password, which now I supposed to have complexity on it still lets me put anything in the field?


    At some point we want to turn this on for the entire domain with some exclusions, but wonder I am missing in getting this to filter down for these two test users?


    ColoCLoudAdmin

    Tuesday, February 21, 2017 8:11 PM

All replies

  • Hi ITPRO_User,

    Since this issue is more related to Group Policy, I’m moving this thread to Group Policy forum for better response.

    Thank you for your understanding and support.

    Regards,
    Lin

    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Wednesday, February 22, 2017 3:28 AM
  • > I set a new GPO specifically for the 'Default Domain Policy" with restriction for two test users for a default password policy and I can see when I do a GPUPDATE /Force and a Gpresult /r it has been applied, but when I go test changing the password, which now I supposed to have complexity on it still lets me put anything in the field?
     
    You cannot apply individual PW policies in the DDP. You _must_use fine grained password policies (aka Password Settings Object).
     
    Wednesday, February 22, 2017 10:46 AM
  • Hi,

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 27, 2017 3:17 AM
    Moderator