none
Hide mouse cursor when typing is not working in IE11 Windows7 RRS feed

  • Question

  • Hide mouse cursor when typing is not working in IE11 Windows7 - I saw a post that devs were looking at this in 2011? Slow progress huh?

    This is really annoying when you have to move the cursor to see what you are typing...

    Friday, February 14, 2014 3:24 PM

Answers

  • Hi,

    Please first make sure that Mouse Properties\Pointer options\Hide pointer while typing is ticked.

    If this option is already ticked, then try following steps to troubleshoot:

    Update the driver for the mouse to get the best performance.

    Choose a different cursor as Rob said for a test.

    If this issue occurred recently, check if you have any newly installed programs or IE add-ons which cause this issue, you can test this in no add-ons mode, click start button, type "internet" in the search box, choose "internet explorer (No add-on)".

    * I test in My IE, I have Hide pointer while typing checked, and in some typing boxes in IE the cursor will hide automatically, while some are not, but I think it's not an annoying issue for me.*

    Regard

     


    Yolanda
    TechNet Community Support

    Monday, February 17, 2014 5:26 AM
    Moderator

All replies

  • Hi,

    Start>Control Panel>Mouse.... you can choose a different (thinner) cursor.

    Post consumer questions about IE to http://answers.microsoft.com (Help>Online Support menu from IE)... Include with your question links to any websites you are having issues with. Website programmers can specify custom cursors in input fields and other elements.


    Rob^_^

    Saturday, February 15, 2014 12:08 AM
  • Hi,

    Please first make sure that Mouse Properties\Pointer options\Hide pointer while typing is ticked.

    If this option is already ticked, then try following steps to troubleshoot:

    Update the driver for the mouse to get the best performance.

    Choose a different cursor as Rob said for a test.

    If this issue occurred recently, check if you have any newly installed programs or IE add-ons which cause this issue, you can test this in no add-ons mode, click start button, type "internet" in the search box, choose "internet explorer (No add-on)".

    * I test in My IE, I have Hide pointer while typing checked, and in some typing boxes in IE the cursor will hide automatically, while some are not, but I think it's not an annoying issue for me.*

    Regard

     


    Yolanda
    TechNet Community Support

    Monday, February 17, 2014 5:26 AM
    Moderator