none
Windows 2012r2 Hyper-V Generation 2 firmware boot order No boot entries are configure RRS feed

  • Question

  • I have 2 host HyperV which configure in cluster. Inside the host there are multiple virtual machine. When I try to create new virtual machine usung Generation 2, its firmware boot order shows " No boot entries are configure". How to solve this issues without break the failover cluster configuration? For your information, all virtual machine inside the host are production.



    sha

    Thursday, July 23, 2020 5:48 AM

All replies

  • Hi sha_arah

    Thanks for your question.

    Please help to check if there’s any bootable device such as hard drive, DVD drive and network adapter added to the VM.

    If yes, you could add another hard drive or network adapter to the VM and check if it could be found in boot order.

    You could also create a new VM and check if it still has the same issue.

    Best Regards,

    Ian Xue


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Ian Xue Friday, July 24, 2020 9:02 AM
    • Proposed as answer by Ian Xue Wednesday, July 29, 2020 9:35 AM
    Friday, July 24, 2020 8:30 AM
  • Hi,

    Is there any update? Have you got a chance to verify above suggestions?

    Please feel free to let us know if more assistance needed. If the above reply is helpful, please mark it as answer.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, July 28, 2020 2:22 AM