none
important updates RRS feed

All replies

  • You need to configure Windows Update.

    Open Control Panel > System and Security > Windows Update > Change settings > Select the desired option from the list.


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Wednesday, March 28, 2018 10:50 PM
  • Try updating the Win 7 update agent..Its new version is: windowsupdateagent20-x86

    Download from Microsoft...

    Thursday, March 29, 2018 3:06 AM
  • Hi,

    Is that you don’t want the update download automatically?

    If yes, you could set the Configure Automatic Updates GPO in local group policy. Here are steps.

    1. Type gpedit.msc, press Enter.

    2. Navigate to Computer Configuration\Administrative Templates\Windows Components\Windows Update.

    3. Double-click Configure Automatic Updates.

    4. Click Enabled, pull down the Configure automatic updating menu and select Notify for download and auto install, then click Apply.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Vera Hu Friday, March 30, 2018 9:53 AM
    Thursday, March 29, 2018 9:27 AM
  •  

    Hi, 

    How’s everything going? Please feel free to give me any update.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, April 3, 2018 7:30 AM