none
Webpage looks different with same browser on other computers RRS feed

  • Question

  • I have a laptop and adesktop both windows 7 and IE11.

    the problem is that the website doesn't look right on the desktop. different font, backgruond doesn't cover, transparent backgrounds look white .....

    If a try another browser on the desktop, the website looks fine.

    Monday, January 26, 2015 11:02 AM

Answers

  • Hi tekoko,

    The problem is compatibility view setting in internet explorer 11. I did a test on my machine and i get same results.

    compatibility view setting on

    compatibility view setting off

    since this web code is designed for Internet Explorer 11, it will looks strange in compatibility view. To resolve this issue, you need to remove ww w.adv-law.be from your compatibility view box.

    Alt+X in Internet Explorer 11->compatibility view settings-> select adv-law.be and click remove.

    check on Display intranet sites in compatibility view and Use Microsoft compatibility lists

    Regards


    Wednesday, January 28, 2015 8:10 AM
    Moderator

All replies

  • Hi,

    Tools>Internet Options>Advanced tab, click the "Reset" button to ensure that both your desktop and laptop are using the same web browser settings. (also see the Accessibility button on the General tab of Internet Options for additional browser settings.)
    then

    Tools>Compatibility View settings

    compare the settings for Compatibility View.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    Include with your questions the full address of any websites you are having issues with.


    Rob^_^

    Tuesday, January 27, 2015 11:58 PM
  • Hi tekoko10,

    We wonder if this issue happens to all websites or specific website.

    Besides what has been suggested by IECustomizer.

    There is a variety of things which might cause your web pages to appear differently on different computers. Operating System, Web Browser settings, Display Settings and Non-standards-compliant code.

    Since each operating system has its own way of rendering web pages and even each version.

    First make sure your computers are running same Windows edition and same version of Internet Explorer. Then check Internet Explorer color and font settings and make sure they are using same settings for good measure.

    To check Internet Explorer settings

    Internet options->General->Appearance (colors, Languages, Fonts and Accessibility)

    If the issues still persists and your computers are using exactly same Internet Explorer settings, it might be caused by Screen resolution, user preferences or the display of colors depends on the viewer's color settings.

    The most common screen resolutions are 1280x1024 or 1024x768 pixels. Some computer users may still have their computers set at 16bit rather than 32bit color which might alter some of the colors on the screen. Users should check to make sure their display properties are set to 32bit color.

    Some users also overide font sizes, say to make fonts bigger. This can cause pages to look somewhat off.

    Additionally monitors maybe calibrated differently, and some may appear darker or lighter depending on the monitor/computer used.

    Regards

    Wednesday, January 28, 2015 7:26 AM
    Moderator
  • Hi tekoko,

    The problem is compatibility view setting in internet explorer 11. I did a test on my machine and i get same results.

    compatibility view setting on

    compatibility view setting off

    since this web code is designed for Internet Explorer 11, it will looks strange in compatibility view. To resolve this issue, you need to remove ww w.adv-law.be from your compatibility view box.

    Alt+X in Internet Explorer 11->compatibility view settings-> select adv-law.be and click remove.

    check on Display intranet sites in compatibility view and Use Microsoft compatibility lists

    Regards


    Wednesday, January 28, 2015 8:10 AM
    Moderator